Installation xp media center impossible sur dell

Résolu/Fermé
Signaler
Messages postés
54
Date d'inscription
mardi 20 avril 2010
Statut
Membre
Dernière intervention
5 janvier 2015
-
Messages postés
54
Date d'inscription
mardi 20 avril 2010
Statut
Membre
Dernière intervention
5 janvier 2015
-
Bonjour,

Après avoir contacté Dell qui m'a signifié qu'il ne pouvait plus me dépanner car mon ordi avait dépassé l'âge de 5 ans,
je me permet de reposter un problème déjà entamer sur ce poste en reformulant le titre :https://forums.commentcamarche.net/forum/affich-28796656-cherche-windows-xp-center-version-2005#p28810816.

je possède un dell dimension 9150 et je n'arrive pas à installer windows xp car les drivers de mes disques durs ne sont pas reconnus.
Ne possédant pas de lecteurs de disquettes j'ai essayé à plusieurs reprises de les installer via un cd bootable avec la méthode de nlite sans résultat.

J'ai ensuite essayé de changer les options de démarrage dans le bios en passant de RAID Autodetect / ahci à RAID Autodetect / ATA comme répertorié dans plusieurs forum = aucun résultat, windows ne se lance même pas.

J'ai également essayé en mode Combination = idem

En mode Raid autodetect / AHCI, une seule partition est détectée et n'est pas accéssible. Lorsque je lance l'installation sur la partition windows plante avec une erreur 0x00000050, j'ai donc testé la ram avec memtest qui ne donne rien...

je me demande si le problème ne viendrait pas du fait que mes disques durs sont installés en raid0 car lorsque j'interverti leur position j'obtient l'image suivante :
[img ]http://imageshack.com/f/171qlpj[/img]

quelqu'un pourrait il me le confirmer et auquel cas me donner un coup de main ?

Merci d'avance

1 réponse

Messages postés
54
Date d'inscription
mardi 20 avril 2010
Statut
Membre
Dernière intervention
5 janvier 2015

probleme resolu,


les dd étaient bien installés en raid0 et un des 2dd semblent mort.
j'ai formaté le dd encore sain et réinstaller xp dessus.
0