Problème carte graphique au lancement du pc. [Résolu/Fermé]

Signaler
Messages postés
107
Date d'inscription
lundi 7 octobre 2013
Statut
Membre
Dernière intervention
26 mai 2016
-
Messages postés
107
Date d'inscription
lundi 7 octobre 2013
Statut
Membre
Dernière intervention
26 mai 2016
-
Bonjour,

J'ai acheté récemment une carte graphique NVIDIA GTX 660 (https://www.cdiscount.com/informatique/cartes-graphiques/msi-gtx660-2go-gddr5-twin-frozr-3-3d-mark-inclus/f-10767-n660tf2gd5ocg.html
Lorsque je l'installe sur mon pc tout va très bien mais quand j'allume mon pc, tout se lance mais mon écran reste en mode veille.Le bios (ou la carte graphique ??) émet un son ( un bip, puis 2bips,temps de pause, un bip, 2 bips etc ...)
Quelqu'un aurait-il une solution a mon problème ? Je met ma config au cas ou sa pourrait aider ( fait avec Aida64):

Système d'exploitation Microsoft Windows 8
Type de processeur QuadCore AMD A10-5700, 4000 MHz (40 x 100)
Nom de la carte mère MSI MS-7800 (Medion OEM)
Chipset de la carte mère AMD Hudson-3, AMD K15.1
Ram 1 G Skill RipjawsX F3-17000CL9-4GBXM
Ram 2 G Skill RipjawsX F3-17000CL9-4GBXM
Carte vidéo AMD Radeon HD 7660D (512 Mo)
Accélérateur 3D AMD Radeon HD 7660D (Trinity)
Disque dur ST1000DM 003-9YN162 SATA Disk Device (1000 Go, 7200 RPM, SATA-III)
Disque dur ST4000DM 000-1F2168 SATA Disk Device (4000 Go, 5900 RPM, SATA-III)

-Version du Bios
Fabricant du système MEDION
Nom du système MS-7800
Version du système 1.0

Fabricant de la carte mère MEDION
Nom de la carte mère MS-7800
Version de la carte mère 1.0



Merci par avance.

3 réponses

Messages postés
107
Date d'inscription
lundi 7 octobre 2013
Statut
Membre
Dernière intervention
26 mai 2016
16
J'ai oublié de préciser j'ai une alimentation de 350W alors qu'il est demandé pour la carte graphique un minimum de 450 W.
Le problème peut-il venir de la ? Je pense que le pc ne s'allumerait pas si il n'était pas suffisamment alimenté...
J'ai un message au demarrage dr mon pc siglnal avertiss. Ne peut afficher ce mode video. Choisir entree d'affichage 1024 *768@60HZ
Messages postés
107
Date d'inscription
lundi 7 octobre 2013
Statut
Membre
Dernière intervention
26 mai 2016
16
La carte graphique a été échangée par le revendeur donc je n'ai plus de problème, merci