Comment mettre une couleur dans ma cellule a partir d'une liste

Résolu/Fermé
Signaler
Messages postés
9
Date d'inscription
jeudi 26 septembre 2013
Statut
Membre
Dernière intervention
11 octobre 2013
-
Messages postés
9
Date d'inscription
jeudi 26 septembre 2013
Statut
Membre
Dernière intervention
11 octobre 2013
-
Bonjour,

J'aurais besoin d'aide pour un formule car j'ai dans ma première (A) colonne des données de chiffre et dans les 3 autres colonnes ( B, C, D) j'ai aussi des données de chiffre.

Ma question est que j'aimerais que ma cellule qui se trouve dans les COLONNES (B, C, D) indique une couleur si ce chiffre se retrouve dans ma liste de la colonne A.


Je vous remercie d'avoir pour votre aide :) !!!!

4 réponses

Messages postés
26404
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 janvier 2022
6 185
Bonjour
Mise en forme conditionnelle par formule:
Exemple de B2 à D100
sélectionner le champ à traiter de B2 à D100
Entrer la formule:
=NB.SI($A$1:$A$100;C1)
formatez et OK/OK
attention aux signes

crdlmnt


0
Messages postés
17826
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
22 janvier 2022
4 915
Bonjour,

commence par mettre en surbrillance ta plage, exemple B2 à D50

Mise en forme conditionnelle/nouvelle règle/
sélectionner la rubrique Utiliser une formule pour déterminer pour quelles cellules le format sera appliqué
saisir cette formule
=ET(B2<>"";B2=$A2)

format et choisir et la couleur
A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.
0
Messages postés
26404
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 janvier 2022
6 185
Salut mon ami Mike
*je 'ai pas compris comme ça, dans ta proposition il faut que la valeur soit en ligne avec la valeur de A. La demande ne précise que "est dans la liste A", mais tu as peut être raison.
Salut amical
0
Messages postés
17826
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
22 janvier 2022
4 915
Salut Vaucluse,

enfin c'est ce que j'ai compris, mettre en couleur la cellule B,C,D qui contient la valeur en A sur la ligne.
Enfin attendons le retour d'Eric pour éclairer nos lanternes
bonne soirée
0
Messages postés
9
Date d'inscription
jeudi 26 septembre 2013
Statut
Membre
Dernière intervention
11 octobre 2013

Salut Mike

avec la formule =NB.SI($A$1:$A$100;C1) de Vaucluse le problème a été résolu. Un gros merci à vos 2 pour ce coup de main. :)
0
Messages postés
9
Date d'inscription
jeudi 26 septembre 2013
Statut
Membre
Dernière intervention
11 octobre 2013

Bonjour Vaucluse et Mike-31

Je vous remercie beaucoup de l'aide que vous m'avez apporter. Cela fonctionne parfaitement.

J'en suis bien content :)

Au plaisir :)
0