Adaptation de formule pour recherche de terme [Résolu/Fermé]

Signaler
Messages postés
101
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
23 mars 2016
-
Messages postés
101
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
23 mars 2016
-
Bonjour,

Cette formule =SI(NB.SI(C2;"*"&"mis à jour"&"*")>=1;"ok";"non")
Me permet de faire ressortir la présence d'un terme dans une cellule contenant un texte plus long.

Je voudrais y intégrer la fonction "OU" pour rechercher dans la même formule les termes "update", "MàJ", "Mise à jour"...
Mais je ne trouve pas moyen de le faire sans rendre la fonction invalide.

Merci d'avance.

1 réponse

Messages postés
54290
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 juillet 2021
16 275
Bonjour.

=SI(OU( NB.SI(C2;"*"&"mis à jour"&"*")>=1;NB.SI(C2;"*"&"update"&"*")>=1;NB.SI(C2;"*"&"MàJour"&"*")>=1;NB.SI(C2;"*"&"Mise à jour"&"*")>=1 );"ok";"non")
Messages postés
101
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
23 mars 2016
3
Merci beaucoup