Deux processus WINWORD + fichier en lecture seule [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

Je travaille sous Windows 7 et je rencontre des problèmes de fichiers en lecture seule.

Il est presque systématique que cela arrive au premier démarrage et à l'ouverture du premier document. Il est pourtant certain que personne d'autre n'utilise mon document.

Mais j'ai aussi aléatoirement des fichiers qui se lancent en lecture seule, pas toujours le même et à des moments différents (pas nécessairement au démarrage).J

J'ai également remarqué qu'il y a deux processus WINWORD, au premier lancement du système et avant même d'ouvert un quelconque document.

Je n'utilise pas Outlook donc ca ne peut pas être lui qui lance le processus.

Pour la lecture seule, j'ai pensé à l'explorateur Windows, j'ai donc activer la case "désactiver la mise en cache des miniatures dans les fichiers masqués thumbs.db" dans gpedit.msc mais cela n'a pas résolu mon problème.

Je pense que mes deux problèmes sont liés mais je suis à court d'idées.

Merci de votre aide.

2 réponses

Messages postés
1048
Date d'inscription
samedi 18 décembre 2004
Statut
Membre
Dernière intervention
2 juillet 2020
180
Dans l'explorateur, il faudrait désactiver la prévisualisation des documents (organisation>dispositions>décocher volet de visualisation)

J'en ai justement besoin de ce volet de visualisation. Et pourtant je pense qu'effectivement le problème vient bien de lui. Mais normalement en décochant cette fameuse option dans gpedit.msc cela me permettait de régler le potentiel problème qu'il pouvait engendrer.