Problème de wifi avec windows XP [Résolu/Fermé]

Signaler
Messages postés
72
Date d'inscription
mardi 30 juillet 2013
Statut
Membre
Dernière intervention
5 mars 2015
-
Messages postés
72
Date d'inscription
mardi 30 juillet 2013
Statut
Membre
Dernière intervention
5 mars 2015
-
Bonjour,

Je n'ai plus la wifi sur mon portable. Tout est bien configuré me dit Free.
Y aurait-il un problème avec windows XP ?
Quelqu'un a t-il rencontré ce problème ?
Merci d'avance pour les réponses .

14 réponses

Messages postés
3
Date d'inscription
mercredi 31 juillet 2013
Statut
Membre
Dernière intervention
31 juillet 2013

J'ai une vieille tour qui date de 8 ans au moins. Avant, la wi-fi marchait bien (même si des fois il y avait quelques problèmes) puis un jour elle n'a plus voulu marcher. J'ai dû acheter un cable ethernet.
Messages postés
72
Date d'inscription
mardi 30 juillet 2013
Statut
Membre
Dernière intervention
5 mars 2015
1
Oui, c'est joli, il est jaune... mais mon PC portable devient un fixe !!!
Messages postés
82048
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 juillet 2021
13 180
Bonjour,

Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.

Vois s'il y a des points d'interrogation et lesquels ?
Si oui, fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

C'est quoi la marque et le modèle du pc ?

Messages postés
72
Date d'inscription
mardi 30 juillet 2013
Statut
Membre
Dernière intervention
5 mars 2015
1
Bonsoir et merci de vous intéresser à mon problème.

Mon PC, c'est un fujitsu Siemens Computers (FSC591211092003)
PCI\VEN_168C&DEV_001C&SUBSYS_630311AD&REV_01\4&492937F&0&00E2

J'ai découvert des données qui ne disent pas de bonnes choses, je crois. Je vais les retrouver et je vous les envoie.

A suivre donc...
Messages postés
72
Date d'inscription
mardi 30 juillet 2013
Statut
Membre
Dernière intervention
5 mars 2015
1
Si cela peut vous aider, voici des captures d'écran.
Il y a des choses qui fonctionnent mal.
<a href="https://www.casimages.com/f.php?f=130801074125394781.doc" target="_blank">Lien vers mon fichier</a>
Merci encore,
Messages postés
82048
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 juillet 2021
13 180
Essaie ce pilote --> Wireless
Messages postés
72
Date d'inscription
mardi 30 juillet 2013
Statut
Membre
Dernière intervention
5 mars 2015
1
Merci mais j'en fait quoi quand il est ouvert ?
Messages postés
82048
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 juillet 2021
13 180
L'as-tu dézippé et lancé le setup pour faire l'installation du pilote ?
Messages postés
72
Date d'inscription
mardi 30 juillet 2013
Statut
Membre
Dernière intervention
5 mars 2015
1
en clair, je fait comment ? Merci beaucoup
Messages postés
82048
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 juillet 2021
13 180
Télécharge et installe --> 7Zip

Fais clic droit sur le pilote
Choisis --> 7Zip
Choisis --> extraire vers Atheros .....

Va dans le dossier du pilote dézippé
Lance le setup.
Messages postés
72
Date d'inscription
mardi 30 juillet 2013
Statut
Membre
Dernière intervention
5 mars 2015
1
il y plusieurs setup et windows ne peut pas ouvrei. Il faut aller sur web !
Messages postés
82048
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 juillet 2021
13 180
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> Atheros .....
Dossier --> ndis5xWinXP
Sélectionne le fichier --> netathw.inf
Redémarre.

Messages postés
72
Date d'inscription
mardi 30 juillet 2013
Statut
Membre
Dernière intervention
5 mars 2015
1
Merci mais tout ça un un peu compliqué pour moi.

Ce WE, je vais tester la wifi sur une autre box. Si ça marche pas,

ne serait-ce pas tout simplement la carte wifi qui est grillée ?
Messages postés
72
Date d'inscription
mardi 30 juillet 2013
Statut
Membre
Dernière intervention
5 mars 2015
1
Les cartes réseau ont dû être réinstallées par un professionnel. 3/4h = 22 Euros
La wifi existait bien mais c'est moi qui ai dû faire un ménage trop conséquent. C'est un ALERTE au non spécialistes !!!
Mais, merci beaucoup pour votre collaboration. Ce site a un bon esprit et l'entraide est une vraie valeur.