Réinitialisation du mot de passe root sur Fedora 19 [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
vendredi 1 mars 2013
Statut
Membre
Dernière intervention
14 juillet 2013
-
 UseLibreLinuxForYourFreedom -
Bonjour,

Cette demande est déjà documenté sur le wiki et forum fedora mais les réponses présentes ne resolvent pas mon problème. je viens de passer sous fedora 19 (schrödinger's cat) et c'est la première fois sous fedora (avant j'utilisais ubuntu).

J'avais oublié le mot de passe root, je dis bien j'AVAIS oublié. Je me suis rendu compte que mes erreurs de saisies étaient dues aux différences de clavier qwerty et azerty (qwerty lors de l'installation, et azerty après modification personnelle). Je voudrais tout de même réinitialiser le mot de passe root. Sur le forum ubuntu il est écrit qu'il faut changer le 'runlevel' au démarrage du grub.

Etapes décrites :
- sur le menu grub selectionner le system (fedora) puis appuyer sur e
- aller sur la ligne du noyau et commençant par "kernel " et ajouter 1 à la fin pour passer en mono utilisateur
- rebooter avec b et changer le mot de passe root

Ce qui se passe chez moi:
Sur le menu grub j'appuis sur e je rentre sur les option en mode édition et je vois un code beaucoup plus compliqué. Je repère la ligne correspondant au noyau (commence plutôt par linux), et à la fin juste après "quiet" je rajoute un 1. Mais en appuyant sur b, l'editeur rajoute b sur la ligne. En appuyant sur "enter" je saute de ligne donc je reste en mode edition. Les seules options que j'ai c'est :
- Ctrl-x et F10 pour démarrer fedora
- Ctrl-c ou F2 pour passer en invite de commande grub.

Lorsque je tappe reboot sur l'invite de commande grub mon pc redémarre normalment sans me montrer d'interface pour changer mon mot de passe root....

Voilà j'ai décris précisément mon problème. Comment faire pour changer son mot de passe root sur la version 19 (si on ne connait pas ce mot de passe) ? Est-ce que cette différence est due à un problème de documentation (tout à été changé sans être documenté) ? Si c'est le cas j'aimerais bien faire connaitre le problème à la communauté qui s'occupe de la documentation fedora.

J'espère que vous pourrez m'en dire plus sur la question.

2 réponses

Messages postés
4
Date d'inscription
vendredi 1 mars 2013
Statut
Membre
Dernière intervention
14 juillet 2013

Merci c'est ce que j'ai fais. De toute façon j'ai juste reconstitué mon mot de passe en qwerty puis j'ai changé (sudo passwd).
Merci ;)
Messages postés
14708
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
30 décembre 2020
2 254
bonjour,
comme tu n'obtiendra pas de réponses concernant les mots de passe , réinstalle fedora et evite les lettre a q w z dans le mot de passe root
a+

Mille merci !!
..L' enfer'' j'ai éssaye '14 fois d'installer Fedora Xfce19.1.Pour ensuite liberer le kernel selon la methode de la FSFLA.org ,Freed-Ora/Linux-Libre...A chaque fois que je rentrai le root password l'instalateur rebasculai en clavier US conf..!!..a perdre raison,j'ai cherché sur Fedora.fr,Us ect..Bugzilla certains sont similaire..Votre ''Tuyau "ma sauvé..j'ai put login>session>Yum ex>root password>Ok...Enfin,un grand Ouf..si ce n'étai pour Linux_Libre/freed_Ora j'aurai abandonné...c(°j°)c..