Impossible de modifier mes paramètres réseaux [Fermé]

Signaler
-
 eliekurz -
Bonjour,

J'ai windows 7 Familiale Premium sur un Sony VAIO.
Je ne sais pas comment cela est arrivé mais depuis 2 jours, ne n'ai pas plus accède à mon reseau local.
Voulant voir mes paramètre, je tombe sur une page vide.
Panneau de configuration - Réseau et internet - centre Réseau et partage - Modifier les paramètres de la carte.
Je n'y trouve aucune carte. Pas de carte LAN, pas de carte Wifi.
Dans le gestionnaire de périphériques, j'ai mes carte qui sont bien configurés.
Merci de me venir en aide.

5 réponses

Le bouton Wireless est bine sur ON et en plus ce n'est pas seulement le Wireless mais aussi la carte réseau filaire.
j'ai supprimé le périphérique, Windows l'a réinstallé. Le problème demeure.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1051
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
136
Tu peux indiquer ce qu'affiche le gestionnaire de périphérique ?
Je n'arrive pas à joindre l'image mais j'explique.
La carte REALTEK PCIE GBE FAMILY CONTROLER est bien configuée. Il y a une periphérique (Autres periphériques qui à un point d'interrogation). J'ai 3 point d'exclamation sur (Miniport WAN IP, Miniport WAN IPv6 et Miniport WAN Moniteur réseau).
Messages postés
1051
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
136
Ok. Comment avez-vous supprimer ces composants dans le gestionnaire de périphériques ?
Clique droit sur le périphérique et désinstaller.
Je voulais les déinstaller pour qu'il le soit après le redemarrage. Mais seul la carte realtek s'est réinstallée.
Je me rends compte aussi, même les clef internet ne marche pas. J'ai donc l'impression que tout ce qui touche au réseau n'est pas fonctionnel sur la machine.
Messages postés
1051
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
136
Hello,
Peut être supprimer le périphérique réseau dans la gestion des Périphériques, redémarrer Windows. Il va re-détecter ton matériel et le réinstaller.
En tout cas c'est ce que je ferais.
(Attention d'avoir les drivers, si Windows ne les a pas)

Cordialement
Messages postés
24
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 juin 2013
4
Est-ce que ton bouton Wireless est ON ?
Messages postés
24
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 juin 2013
4
Désolé je ne peux rien pour toi alors, bon courage :)
Messages postés
13409
Date d'inscription
lundi 2 mars 2009
Statut
Contributeur
Dernière intervention
28 avril 2021
4 317
Voici le résultat de la commande. Mais après redémarrage rien, pas d'amélioration.

C:\Windows\system32>netsh.exe int ip reset c:\resetlog.txt
Le démarrage de la fonction d'initialisation InitHelperDll dans NSHHTTP.DLL a échoué ;
code d'erreur : 11003
Réinitialisation de Interface, OK !
Redémarrez l'ordinateur pour terminer cette action.
Messages postés
13409
Date d'inscription
lundi 2 mars 2009
Statut
Contributeur
Dernière intervention
28 avril 2021
4 317
Ton système a l'air d'être corrompu, on va essayer de réparer cela à l'aide de la commande sfc /scannow :

http://wikise.com/showthread.php?2493-SFC-SCANNOW-sur-Windows-7
J'ai le même problème et je n'arrive pas à le résoudre !