Problème avec mon archos 2.8 internet tablet [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mardi 18 juin 2013
Statut
Membre
Dernière intervention
26 juin 2013
-
 Utilisateur anonyme -
Bonjour à tous, mon problème est que un jour mon archos n'avait plus de batterie et que j'ai appuyé jusqu'à qu'il ne s'allume plus du tout. Après j'ai voulu le recharger mais rien ne s'allume.

Merci de votre réponse.

3 réponses


Bonsoir,


Rien ne se passe quand tu laisses recharger toute une nuit ?
Même pas l'allumage du voyant ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57848 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
mardi 18 juin 2013
Statut
Membre
Dernière intervention
26 juin 2013

m^me pas de voyant !!
Utilisateur anonyme
S'il ne se passe vraiment rien, même après des heures de charge, je te conseille d'aller au SAV si t'as toujours la garantie.
Ok mais j'aimerais bien éviter le SAV.
Messages postés
4
Date d'inscription
mardi 18 juin 2013
Statut
Membre
Dernière intervention
26 juin 2013

Quand je le branche pour le charger normalement il y a un voyant qui s'allume ; mais là ... rien !!!
Messages postés
4
Date d'inscription
mardi 18 juin 2013
Statut
Membre
Dernière intervention
26 juin 2013

Bonjour,
Je l'ai laisser brancher rien ne c'est passé pendant 20 minutes mais après il c'est allumé !!!!
Utilisateur anonyme
;-) Enfin !
Il faut insister, c'est toujours comme ça.
Passe en résolu.