Excel, recherche d'un formule de calcule mensuel [Résolu/Fermé]

Signaler
Messages postés
19
Date d'inscription
lundi 17 juin 2013
Statut
Membre
Dernière intervention
28 janvier 2014
-
Messages postés
5548
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
15 avril 2021
-
Bonsoir !

J'ai besoin d'aide pour ce qui va suivre

A1 : Date
B1 : TTC

Entrer des dates comme "21/05/2013", "26/05/2013", "25/06/2013", "28/06/2013" dans la colonne A.
Inscrivez des montants comme "178", "195", "25", "36" dans la colonne B.

Ensuite, dans D10 (éloigné de la colonne A et B), je veux une formule qui puisse faire une somme de la colonne B pour ce qui est du mois de mai (je ne veux pas de "=B2+B3").

Vous pouvez soit me faire des screens (utiliser par exemple : HostingsPics ) ou écrire à la main.

Le plus tôt que possible sera le bienvenue !

Je vous remercie !

Bonne soirée

5 réponses

Messages postés
25961
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 avril 2021
5 873
Bonjour

=SOMMEPROD((MOIS(A1:A100)=5)*(B1:B100))

crdlmnt

Errare humanum est, perseverare diabolicum
Messages postés
53633
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
15 avril 2021
15 676
Une petite aide, rapidement :
* extraire le mois de la colonne date
* utiliser la fonction SOMMEPROD ou la fonction SOMME.SI
Messages postés
13000
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
15 avril 2021
2 174
Bonsoir

Utilise SOMMEPROD avec comme critère MOIS(plageA1:A..)=5

Cdlmnt
Messages postés
19
Date d'inscription
lundi 17 juin 2013
Statut
Membre
Dernière intervention
28 janvier 2014

Je vous remercie tous pour votre aide,

Bonne soirée
Messages postés
5548
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
15 avril 2021
593
Bonjour

{=SOMME(SI(A3:A6>=E2;SI(A3:A6<=F2;B3:B6;0)))}

à valider par Ctrl+shift+entrer

colonne A les dates
colonne B les valeurs
E2 date début mois
f2 date fin mois


C'est en forgeant que l'on devient forgeron. - C'est au pied du mur que l'on voit le maçon - on apprend toujours de ses erreurs