Un problème de son... [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
samedi 8 juin 2013
Statut
Membre
Dernière intervention
9 juin 2013
-
 Profil bloqué -
Salutation a tous,
Depuis que je suis passé a Windows 7, je n'ai plus de son sur mon PC (tour). Bien évidemment j'ai essayé plusieurs fois de mettre a jour mes drivers audio et autres mais ça ne marche pas. Ma carte mère est une ASUS P5B. Sur la petite icone du son il y a une croix blanche a fond rouge et quand je regarde dans l'onglet lecture j'ai "Audio numérique (HDMI), périphérique audio haute définition non connecté".
Je tiens a précisé que la carte son intégré a ma carte mère est grillée (ma petite soeur a débranché le PC alors qu'il était en vieille) du coup j'en ai récupérée une autre mais je ne connais pas ses références. (je ne sais pas si elles sont inscrites dessus) La carte son que j'ai ajoutée, est branchée en PCI si je ne me trompe pas. Ce pourrait-il que je récupère le son un jour ?
Voila voila. Je remercie tous ceux qui m'aideront a régler ce problème.
A bientôt.

5 réponses

Messages postés
11433
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
19 janvier 2021
5 296
bonjour
possibilites
panneau de config-->son-->lecture--> regler le peripherique par defaut sur la nouvelle carte son, c'est possible que le reglage soit encore sur l'audio de la carte mere
2e possibilite
triangle jaune dans le gestionnaire de peripheriques
controleur pci absent,
dans ce cas aller sur https://www.asus.com/Motherboards/P5B/#support_Download_30 et telecharger ce controleur pour w7 soit 32b soit 64b selon votre type d'installation systeme


ou carte son non instaleee, (pilote) non installe ou non conforme ou autre cause (mise a jour)

dans ce cas aller sur le site du constructeur de la carte pour telecharger les drivers de cette carte
ensuite apres seulement, voir sur touslesdrivers.com si des mises a jour sont disponibles mais uniquement en certifies (pas beta)
et revenez dire si c'est resolu, ou pas. cordialement
Messages postés
3
Date d'inscription
samedi 8 juin 2013
Statut
Membre
Dernière intervention
9 juin 2013

Bonsoir, et merci de cette réponse si rapide.
Pour la première possibilité je ne peux pas la mettre en défaut -> la case est grisée et il y en a qu'une visible...
J'ai 2 triangles jaunes un pour la carte son et l'autre le périphérique d'entrée PCI
les deux n'ont pas de pilotes compatibles d'après w7 64b...
Le contrôleur est rangé dans quel onglet sur le lien que vous m'avez fourni ?
Messages postés
11433
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
19 janvier 2021
5 296
re
heu..
alors je ne sais pas!! moi dans ces cas la, je charge tout pour mon systeme (w7.64 pour vous)
j'enregistre ca dans un dossier dedie que je nome "drivers asus", (pas executer) tant que les drivers sont disponibles, car un jour on ne les trouve plus...et puis autre avantage, en cas de reinstallation de windows vous les avez sous le coude en attendant par exemple de pouvoir recuperer internet
bien sur ce dossier et son contenu devra etre sauve ailleurs que sur le disque dur, ou a defaut au moins sur une autre partition que disque local C:

dans le dossier drivers asus, creez des sous dossiers bios actuel, bios futur, chipset, audio, others
une fois tout cela charge, dezipper ceux qui en ont besoin dans leur propre sous-dossier, en procedant ainsi pas de melange possible


donc chargez

-la version actuelle de votre bios+ la version immediatement superieure au bios actuel mais qui ne soit pas en beta
-idem pour bios utilities
-chipset, la y'en a qu'un et ca pourrait etre celui -la
-audio ( attention mefiance c'est du beta mais au cas ou...ca peut aider a recuperer un controleur)
- others
puis cliquer sur le triangle jaune de chaque ligne, mise a jour du pilote ou installer le pilote, ou rechercher le pilote dans cet emplacement je ne sais plus le terme exact, et indiquez le chemin de votre dossier puis sous dossier decompresse
des que windows trouvera ce qu'il lui faut dans un sous dossier ou un autre il le chargera et le triangle s'effacera. normalement une fois le controleur pci instale, les autres triangles devraient s'effacer d'eux meme
repetez l'operation pour chaque triangle jaune, restant et vous devriez reparer tout ca
si les pilotes de la carte mere telecharges ne resolvent pas tout, aller chercher de la meme facon ceux de la carte graphique, et recommencez depuis ceux la
enfin quand tout les triangles seront effaces, testez le son et si toujours rien reverifiez votre peripherique de lecture par defaut, cete fois la nouvelle carte son devrait etre listee derniere etape, quand tout fonctionnera; allez sur ma config.com (pour ma config acceptez le pluggin) puis touslesdrivers.com et verifiez la mise a jour eventuelle des drivers, verifiez bien que c'est les bons car parfois certains drivers sont proposes pour plusieurs cartes

quand tout est ok ce n'est pas obligatoire mais je vous le conseille fortement
telechargez, he oui encore.. drivermax (en version free ca suffit) inscrivez vous, (il sufit de donner une adresse mail valide, un mot de passe; puis confirmer l'inscription en cliquant sur le mail recu, retournez sur la page de drivermax, identifiez vous, puis
faites un backup de tous vos drivers installes, ce backup sera lui aussi a sauver ailleurs que sur le disque principal
en cas de soucis futurs, ou apres un formatage vous procederez aisement a la restauration de tous vos drivers en qqs mn,
a noter dans la version free, les pilotes non signes numeriquement ne seront pas sauves, pour ca que en whql, c'est du sur
c'est tres facile et gain de temps apreciable , et prise de tete du type de ce que vous vivez en ce moment evitee croyez moi lol
Messages postés
3
Date d'inscription
samedi 8 juin 2013
Statut
Membre
Dernière intervention
9 juin 2013

Ca y est j'ai trouvé: après avoir démonté mon PC, j'ai pris les références de ma carte son (sound blaster live 5.1) et j'ai recherché les pilotes compatibles avec w7.
Par malheur, aucun ne le sont et la comme par miracle je suis tombé sur un forum anglophone qui disait que rare sont les pilotes compatibles avec celle-ci. Et il disait que kxdrv3550-x64-full était compatible avec ma configuration.
Bref, je ne suis plus sourd !!! ^^
Merci encore une fois nadellen pour ton aide apportée si rapidement. J'espère que tout ceux qui ont le même problème que moi pourront le résoudre a présent.

tes sur que tous tes pilote sont a jours si tu cet pas clique sur ce lien et installe le logiciel https://www.driverscloud.com/fr