2nd écran non détecté

Fermé
Nancy - 7 juin 2013 à 18:59
Docteur Gonzo Messages postés 5407 Date d'inscription dimanche 27 septembre 2009 Statut Membre Dernière intervention 14 février 2019 - 8 juin 2013 à 13:52
Bonjour,

J'ai déjà vu ce sujet pas mal de fois, mais aucun ne semble correspondre à mon cas.

J'ai une CM P8Z77-V-LK et une CG GTX650 DDR5 1Go (1 VGA + 2 DVI-D)
Je fonctionne sous Win7 ultimate 64bits

J'ai un 1er écran branché en VGA sur la CG qui fonctionne très bien.
J'ai un second écran avec un cable VGA, au bout du quel j'ai mis un adaptateur vers DVI-D pour pouvoir le brancher à ma CG .

Mon écran n'est pas détecté. C'est à dire que même dans le panneau d'affichage, là où on peut étendre le bureau, Windows ne me montre qu'un seul écran.

J'ai mis le second directement sur le port VGA, à la place de l'autre, et il fonctionne.
Mon 1er écran ne fonctionne pas non plus sur le port DVI-D.

Quelqu'un a-t-il déjà rencontré ce cas, ou sait comment le solutionner svp ?

Merci par avance.

Nancy
A voir également:

1 réponse

Docteur Gonzo Messages postés 5407 Date d'inscription dimanche 27 septembre 2009 Statut Membre Dernière intervention 14 février 2019 639
8 juin 2013 à 13:52
Salut ,


Le DVI-D (numerique uniquement) ne permet pas de brancher un Ecran VGA (analogique).

Il aurait fallut un port DVI-I (numerique et analogique) ou DVI-A (analogique uniquement ,très rare) pour pouvoir y branche l'adaptateur VGA>DVI !!!


Il existe des adaptateurs actif qui permettrais une conversion mais il coute ~150€ autant changer de CG ou d'écran.