Formule excel 2007 [Résolu/Fermé]

Signaler
-
 kader DKDK -
Bonjour,
je cherche une formule sous excel 2007
je cherche le résultat d'une cellule en fonction de 3 autres cellule. exemple:
A1="M" B2="S" C3="E" G1=?
=Si(A1(faux) G1=0
et si(A1 (vrai) et B2(faux) et C3(vrai) G1=0
et si(A1(vrai) et B2(vrai) et C3 (faux) G1=5
et si(A1(vrai) et B2(vrai) et C3(vrai) G1=8
tout ça dans une seule formule.
merci


3 réponses

Messages postés
9645
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
6 janvier 2021
2 010
Bonjour

essaie comme ceci
G1=SI(A1<>"M";0;SI(B2<>"S";0;SI(C3="E";8;5)))

Bonne suite
merci ccm81 trés reconnaissant avec quelque retouche j'ai triuvé ce que je cherche merci beaceaup
Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 292
Bonjour à tous,

Une autre formule sur le test égalité :

=SI(ET(A1="M";B2="S");SI(C3="E";8;5);0)
merci gbinforme pour la formule avec quelque modification j'ai r&ussi à trouver ce que je cherche merci beaucoup
Messages postés
23808
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
19 janvier 2021
6 580
Bonjour,

il manque le cas A1 (vrai) et B2(faux) et C3(faux)
eric
Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 292
Salut Éric,

Tu as raison, ce cas n'est pas précisé mais apparemment si les 2 premiers ne sont pas remplis, cela donne zéro et le troisième sert à ventiler 5 ou 8 : c'est ainsi que je l'ai compris.
Messages postés
23808
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
19 janvier 2021
6 580
Sans doute un bon raccourci :-)
eric