Canon scanner 4200f [Fermé]

Signaler
-
Messages postés
1
Date d'inscription
mercredi 21 mai 2014
Statut
Membre
Dernière intervention
21 mai 2014
-
Après avoir beaucoup galéré pour faire fonctionner ce scanner sur Windows 7 et 8, je vous poste ma solution:
-
1) Fermer le logiciel Canoscan Toolbox s'il est ouvert, brancher le scanner
-
2) Télécharger ce logiciel, le lancer, choisir "CanoScan 4200f" puis cliquer sur "OK" :
[url]http://www.canon.fr/Support/Consumer_Products/products/scanners/CanoScan_series/CanoScan_4200F.aspx?DLtcmuri=tcm:79-744810&page=1&type=download/url
-
(lien alternatif : http://www.jheberg.net/download/BSfIKN-deldrv-exe )
-
3) Débrancher le scanner
-
4) Télécharger ce driver et le lancer :
http://www.canon.fr/Support/Consumer_Products/products/scanners/CanoScan_series/CanoScan_4200F.aspx?DLtcmuri=tcm:79-740549&page=3&type=download
-
(lien alternatif : http://www.jheberg.net/download/xgGiVw-4200fvst648620a64fr-exe )
-
5) Brancher le scanner
-
6) Télécharger ce logiciel :
http://www.canon.fr/Support/Consumer_Products/products/scanners/CanoScan_series/CanoScan_4200F.aspx?DLtcmuri=tcm:79-741714&page=1&type=download
-
(lien alternatif : http://www.jheberg.net/download/vrwITm-s711afrx-exe )
-
7) Marquer "C:\Canon" sans les guillemets dans la case et cliquer sur "Unzip"
-
8) Aller dans le dossier "C:\Canon\Disk1\" et double-cliquer sur "Setup.exe" et l'installer
-
9) Le scanner devrait être fonctionnel
-
J'espère que ça vous aura aidé !
-
ATTENTION : Inutile d'essayer avec le logiciel CanoScan Toolbox 5 : la version que je fournis (la 4.6) est la dernière fonctionnelle avec ce scanner

2 réponses

Bonjour
Un grand merci d'avoir pris le temps d'inscrire ici la procédure pour que je puisse enfin redémarrer mon scanner. Je l'ai appliquée à la lettre et maintenant ça marche. Cordialement.
Messages postés
1
Date d'inscription
mercredi 21 mai 2014
Statut
Membre
Dernière intervention
21 mai 2014

MERCI de votre tutoriel
Mon disque dur a lâché , pour installer le scanneur sur le nouveau ,je n'ai plus le CD
(installé il y a 10ans)
j'ai fait et ça marche