Prob d'installation d'oscommerce

Bonjour, J'ai comme projet de fin d'études un site commercial.Mon encadreur ma suggéré de travailler avec oscommerce. j'ai mis le dossier "catalog" de oscommerce dans le répértoire www de easyPhp1-8, après je me suis positionné dans le web local et j'ai tapé http://localhost/catalog/install/ comme indiqué au site officiel de oscommerce mais on me ignale l'erreur suivante "FATAL ERROR: register_globals is disabled in php.ini, please enable it!". je suis allé au php.ini et j'ai reconfiguré register_globals j'ai mis "on" au lieu de "off" mais ça donne tjrs même erreur. svp aidez moi c urgent. merci d'avance.

1 réponse

  1. redemande les services de ton serveur après la modification
    0