Formulle excel

Résolu/Fermé
Signaler
Messages postés
2
Date d'inscription
vendredi 17 mai 2013
Statut
Membre
Dernière intervention
17 mai 2013
-
Messages postés
42873
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
25 novembre 2021
-
Bonjour

Dans une cellule excel j'ai un chiffre comme 55 je veux le transformer en 0.55 comment faire j'ai plus de 10000 lignes à faire comme ca
Merci pour votre aide.

3 réponses

Messages postés
26309
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 décembre 2021
6 131
Bonjour
dans une cellule hors champ,placer la valeur 100 / Copier
sélectionnez le champ à traiter
Clic droit collage spécial et cochez "division"

pour sélectionner rapidement le champ, entrez ses limites dans la cas à gauche de la barre de formule et touche enter
c rdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
vendredi 17 mai 2013
Statut
Membre
Dernière intervention
17 mai 2013

Merci beaucoup sa marche à merveille

a bientot
Messages postés
42873
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
25 novembre 2021
3 431
salut linlin99

après ta colonne de chiffre ( colonne A , par exemple )
dans la colonne B , formule =SOMME(A1/100)
ensuite , après le sigle tu as <-,0 pour ajouter une décimale , tu recliques une fois dessus
et tu copies ta cellule dans les autres lignes de la colonne

à+