Problème pilote nvidia lenovo z500 XP

Résolu/Fermé
Signaler
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013
-
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013
-
Bonjour à tous.
J'ai acheté un portable lenovo ideapad z500 qui tourne d'origine sous w8.
J'ai fait un multiboot Xp/ Ubuntu. La carte graphique est une nvidia gt 635 m, dont le pilote pour XP est dispo sur le site nvidia.

https://www.nvidia.com/object/notebook-winxp-307.83-whql-driver.html

Cependant, lors de l'install, j'ai un message d'erreur:
Le programme d'install Nvidia ne peut pas continuer. Ce pilote graphique n'a pas trouvé de matériel compatible.

Je précise que la carte est bien reconnue par le gestionnaire de périphériques, mais en jaune avec le point d'interrogation évidemment!
Des idées, je patine!!!

18 réponses

Messages postés
82746
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2022
13 843
Bonjour,

Essaie celui-ci --> Vidéo
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

Pour etre précis, le pc dispose de 2 cartes, une Intel et une Nvidia.
Le pilote que tu me proposes est le Intel, dispo sur le site Lenovo, que j'ai installé et qui fonctionne bien.
Ce que je voudrais, c'est pouvoir utiliser ma carte Nvidia, qui est beaucoup plus puissante!
Merci de ton aide.
0
Messages postés
82746
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2022
13 843
Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.

Fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

PCI\VEN_10DE&DEV_ODE3&SUBSYS_390471AA&REV_A1
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

Je me suis trompé, il fallait un espace entre ODE et 3! donc on a:
PCI\VEN_10DE&DEV_ODE 3&SUBSYS_390471AA&REV_A1
0
Messages postés
82746
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2022
13 843
Dézippe le pilote nvidia et installe-le manuellement:
Va dans le gestionnaire de périphériques.
Clic droit sur le périphérique
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Sélectionne le dossier du pilote dézippé
Suivant, etc...
Redémarre.


L'être humain est à son mieux quand les choses sont au pire
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

J'avais déjà tenté comme ça, sans succès. Je viens de réessayer, toujours rien :/
Petite question: Dans le dossier dézippé, il y a l'executable, plusieurs dossiers divers, et un fichier setup.cfg dont l'icone ne semble pas etre reconnue par windows. Un indice?

http://img191.imageshack.us/img191/3971/sanstitreybl.jpg
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

DEV_1247&SUBSYS_212A1043 "NVIDIA GeForce GT 635M"

J'ai trouvé ça dans un fichier "list devices" du dossier display driver de Nvidia. Rien à voir avec mon numéro d'instance du périphérique:

PCI\VEN_10DE&DEV_ODE 3&SUBSYS_390471AA&REV_A1
je désespère :(
0
Messages postés
82746
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2022
13 843
As-tu essayé celui de windows 8 et le mettre en mode compatibilité XP ?
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

Non je n'ai pas essayé ça, je ne connais pas la procédure!
je vais faire une recherche.
0
Messages postés
21464
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
16 janvier 2022
3 577
Salut

La carte graphique est une nvidia gt 635 m, dont le pilote pour XP est dispo sur le site nvidia

Erreur communément vue et revue.
Le driver ne marche pas et pour cause, il n'existe pas sur le site de nvidia pour ton pc:
http://www.commentcamarche.net/faq/28128-mythes-le-pilote-graphique-de-mon-portable-est-chez-ati-nvidia

Ce qui est rigolo, c'est sur la page de garde du lien que tu as mis, l'avertissement est on ne peu plus clair.....

As part of the NVIDIA Notebook Driver Program, this is a reference driver that can be installed on supported NVIDIA notebook GPUs. However, please note that your notebook original equipment manufacturer (OEM) provides certified drivers for your specific notebook on their website. NVIDIA recommends that you check with your notebook OEM about recommended software updates for your notebook. OEMs may not provide technical support for issues that arise from the use of this driver
Bonjour chez vous
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

Tu veux dire que Nvidia met à dispositon un driver générique qui est censé coller puisque ma carte est dans les "supported products" mais qu'en réalité, c'est du pipeau?
0
Messages postés
21464
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
16 janvier 2022
3 577
Pas exactement. En tout cas, pas toujours.
Nvidia met à dispo des intégrateurs un driver générique "passe partout", mais si le pc est revus par l'intégrateur, il peu apporter des améliorations de son cru qui rende inutilisable le driver standard car ce dernier a été modifié, en l'occurence par IBM/Lenovo dans ton cas.
De plus, en présence d'un pc ayant un double circuit graphique (ton cas) il est indispensable de passer d'abord par Lenovo.
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

Le problème étant que Lenovo ne propose pas ce driver pour XP. Quand je pense que j'ai acheté ce pc notamment parce qu'à ce prix , la cg est plus performante qu'ailleurs, je suis dépité!
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

Est ce que le fait que Lenovo ait "bricolé" le driver Nvidia expliquerait la différence de référence SUBSYS?

Moi j'ai ça:
PCI\VEN_10DE&DEV_ODE 3&SUBSYS_390471AA&REV_A1

et apparement chez Nvidia c'est ça:
DEV_1247&SUBSYS_212A1043
0
Messages postés
82746
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2022
13 843
Essaie celui de windows 8 ou 7 et installe-le manuellement, mais pas sûr que ca va fonctionner:

Dézippe le pilote
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé
Sélectionne le dossier correspondant au 32 bits
Suivant, etc...
Redémarre


L'être humain est à son mieux quand les choses sont au pire
0
Messages postés
21464
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
16 janvier 2022
3 577
Ce qui revient à installer le driver "en force", cela peu marcher en effet, il faut aussi essayer avec celui de xp de nvidia (quitte à tout tenter).
Enfin, si le truc de kaneagle ne donne pas satisfaction, as-tu regradé cette astuce qui est en lien dans l'article que j'ai mis plus haut ? :
http://www.commentcamarche.net/faq/28122-un-pilote-graphique-desktop-pour-son-laptop
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

Bon les install "en force" ne fonctionnent pas, et pour ce qui est du "modder", j'ai un problème avec net framework! je l'ai pourtant installé. Je vais continuer de creuser ça et je vous tiens au jus. Merci pour votre aide en tout cas :)
0
Messages postés
82746
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2022
13 843
Pour les pilotes, as-tu essayé ceux du site ?
Regarde --> ici
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

C'est par là que j'avais commencé ;)
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

Bon j'ai essayé le modder, malheureusement il ne me crée pas de fichier setup dans le dossier du pilote
0
Messages postés
15
Date d'inscription
samedi 11 mai 2013
Statut
Membre
Dernière intervention
18 mai 2013

Bon, comme flo88 le pressentait, impossible d'utiliser cette carte avec XP. Si Nvidia propose bien un pilote pour XP, celui ci est incompatible avec le susteme hybride, qui permet de passer d'une cg à l'autre sur mon PC. Seul espoir, que Lenovo développe ce pilote, ce dont je doute fort. Je n'ai donc pas d'autre choix que d'abandonner xp et d'installer w7. Merci encore pour votre aide!
0