Date au format anglais vers français

Fermé
florew
Messages postés
17
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
31 juillet 2013
- 8 mai 2013 à 16:18
 FBC - 11 nov. 2020 à 12:38
Bonjour,

Je n'arrive pas à modifier le format d'une date anglaise vers l'affichage français avec Excel 2010.

A1 = 01/08/2010 et Excel comprend qu'il s'agit du 1er août 2008 alors qu'il s'agit en réalité du 8 janvier 2008. J'en ai beaucoup comme ça, comment pourrais-je lui indiquer le format français ?

J'ai essayer de d'afficher en mode personnalisé avec #-409, essayé aussi de modifier le format de la date de Windows 7 mais je n'y arrive pas. Quelqu'un aurait-il la solution ?

Merci
Florew
A voir également:

6 réponses

Mike-31
Messages postés
17975
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
27 juin 2022
4 958
8 mai 2013 à 21:46
Re,

pour résumer les possibilités il y a également

=(MOIS(A1)&"/"&JOUR(A1)&"/"&ANNEE(A1))*1

=SI(ESTTEXTE(A1);DATE(DROITE(A1;NBCAR(A1)-TROUVE("/";A1;TROUVE("/";A1)+1));GAUCHE(A1;TROUVE("/";A1)-1);STXT(A1;TROUVE("/";A1)+1;TROUVE("/";A1;TROUVE("/";A1)+1)-TROUVE("/";A1)-1));DATE(ANNEE(A1);JOUR(A1);MOIS(A1)))

en cherchant on devrait trouver d'autres possibilités
1
ça m'aurait pris au moins une journée pour composer la formule. Donc MERCI!
0