Sortie SVidéo et carte VIA/S3G Unichrome Pro

Résolu/Fermé
Signaler
Messages postés
38
Date d'inscription
samedi 17 février 2007
Statut
Membre
Dernière intervention
2 mai 2014
-
 abuhalka -
Portable et sortie S-vidéo

Bonjour à tous,

J'ai acheté un ordinateur portable PACKARD BELL EASY NOTE R1934W.
Je souhaite regarder à la télévision un DixV lu par le portable.

J'ai acheté un cable S-Vidéo. Je relie mon portable et ma télé avec le cable S-Vidéo. J'allume la télé. J'allume le portable......
Et rien ne se passe sur la télévision .......

Où est l'erreur ?
Sortie S-vidéo ne fonctionnant pas ?
Mauvais paramétrage de l'ordinateur ?

Précision :
ma carte graphique est :
VIA/S3G Unichrome Pro IGP
Quand je fais : clique droit "propriétée" "paramètres" "avancés"
j'ai 10 onglets .......
dans un onglet "S 3Display" il y a "périphérique d'affichage", on peut choisir CRT LCD TV.
LCD est coché. Et je ne peux pas cocher TV (même quand j'ai branché le cable S-Vidéo et que j'ai allumé la TV avnt l'odi.

Merci pourvotre aide qui me sera très précieuse

11 réponses

Branche le cable S-video à la tv allumée (canal: AV/ext1/ext2..etc)
sur le bureau - CLICK DROIT pour faire apparaitre le menu
CLIK GAUCHE:
- PROPRIETES
- PARAMETRES
- AVANCES
- S3 DISPLAY
- selectionne ECRAN TV
- selectione CABLE S-VIDEO
- OK à chaque confirmations

ET C BON CA DOIT MARCHER
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

bonjour
j'ai une carte ati radeon express 200m surmon ordi p.bell easy note,j'arrive pas a connecter mon ordi a la tv via s-video
je relie le cable mais je vois rien
> abuhalka
suivre la procédure du message 7 du forum
et aussi peut être essayer Fn + F5
lorsque je click avancé je n'ai pas l'icone S3 display dans les parametres
moi aussi je suis sur la meme
chose je n'arrive pas a avoir limage g que le son
Messages postés
38
Date d'inscription
samedi 17 février 2007
Statut
Membre
Dernière intervention
2 mai 2014
1
Rebonsoir à tous,
Il y a pas quelqu'un pour résoudre mon soucis ????
Merci beaucoup pour votre aide.
J'ai le même portable et le même problême, le son mais pas l'image - à mon avis ça vient de la prise s-video 7 broches de l'ordi - j'essaye de trouver une combine!
Messages postés
38
Date d'inscription
samedi 17 février 2007
Statut
Membre
Dernière intervention
2 mai 2014
1
Bonjour,
Le problème venait bien de la prise S-vidéo qui était "tordu" dans mon cas !
Une fois, le broche remis en place, la sortie TV fonctionne très bien !
Merci à tous !
bonjour jai un portable que je vien d'acheter un pakart belle easynote r1934w et jaurai voulu savoir comment recuperer les dreiver de la carte mere et le manuel de la carte mere il ne mon pas d'onner de cd de restauration ni pour les pillote et je les formater donc je nes pas les pillote de la carte mere merci d'avance pour la reponce
g le mm probleme et g vraiment besoin d'aide svplai
la meme carte g ke le son mai rien dautre
bonjour,
j'ai une carte graphique /S3G unichrome Pro IGP et j'éssai de connecter mon pc sur la tv via un cable
seulement j'ai le son puisqu'il passe par ma carte son mai pas l'image
j'ai essayer de cocher la case pour ecran tv dans les paramètres avancés mai c'est pas possible
si quelqu'un a la solution voila mon adresse mail yoco36@hotmail.fr
merci beaucoup
cela depent deja de la machine que tu a et puis ta carte graphique a telle une sorti port jaune sorti video moi javai dans le temps une ati redeon 9200 avec sorti video integrer avec elle pas de souci mai depui le temps ya eu du nouveau
Bonjour,
j'ai une carte vidéo /s3 unichrome pro et je viens de télécharger medal of honor en démo .Seulement quand jveux lancer la démo, un message s'affiche et me dit "vous utilisez un carte vidéo non compatible".Est ce qu'il n'existe pas un pilote qui pourrait résoudre le probléme?Ou bien suis-je obligé de changer ma carte vidéo.Si vous pourriez m'eclairer un peu se serait bien .Merci
Bonjour.

avez vous la solution ?