Supprimer la RAM dédiée au Chipset [Fermé]

Signaler
-
 Liliandu32 -
Bonjour,
Il y a peu ,j'ai acheté un AMD Phenom II X6 1045T pour remplacer mon Athlon II X2 250
J'ai aussi une Sapphire Readon HD 7770 1go Ghz Edition
Le problème est que depuis que j'ai le nouveau CPU ,windows dédie 770mo de RAM a je ne sait quoi ( http://image.noelshack.com/fichiers/2013/17/1367170610-770mo.png )
Comment revenir a mes 8go initiales?
Merci de vos réponses



3 réponses

Messages postés
1855
Date d'inscription
samedi 21 avril 2012
Statut
Membre
Dernière intervention
20 juin 2014
159
salut

est ce que cela influence l'utilisation de la mémoire ?

tu as des logiciels qui sont bridés ou peuvent pas utiliser complètement la mémoire ?

et ton windows 8 est un 64 bits
en fait c'est arrivé depuis que j'ai changé mon CPU ,je ne sait pas pourquoi ni comment
Avant j'avais 8go ,mais la j'ai plus que 7,2 ,j'ai essayé de désactiver le chipset das le BIOS ,mais il l'était déjà ,j'ai essayé de lui dédier uniquement 32mo de RAM ,mais je me suis retrouvé avec 802Mo de matériel réservé, je ne comprends plus rien la
Messages postés
1855
Date d'inscription
samedi 21 avril 2012
Statut
Membre
Dernière intervention
20 juin 2014
159
salut

pour tout remêtre en ordre fait un clear cmos sur la carte mère
ah et aussi ,je me sert de la RAM pour la prévisualisation sur Sony Vegas ,j'ai aussi remarqué que les performances générales du PC sur les application nécessitant beacoup de RAM ont baissés ,pourtant ,dans ce cas ,seuls 50% environ sont utilisés (peut être a cause de la perte du dual-channel due a la mémoire dédiée)
Ah oui ,bonne idée le Clear CMOS ,je le fais et je vous en dirait des nouvelles une fois que mon PC ne sera plus utilisé (là j'upload une vidéo)
Merci

Salut,

sur 8go ça va pas faire ramer ton pc loin de la. Je pense que c'est de la mémoire réservée au système, ou qui est en attente d'écriture sur le disque, passe ta souris sur le carré en dessous à "composition de la mémoire" et tu verras ce que c'est.
Bonjour,
Merci de votre réponse
quant je clique sur la conposition de la mémoire ,seuls les 7,2go sont affichés si je fais le calcul de la mémoire utilisée ,modifiée et en attante
Messages postés
216
Date d'inscription
lundi 20 avril 2009
Statut
Membre
Dernière intervention
8 octobre 2014
25
Bonjour vous avez également changé la carte mère ? quel est le modèle de la carte mère ?
non je ne l'ait pas changée ,c'est une ASUS M4A78LT-M-LE en Socket AM3 et chipset 760G