Somme sur Excel selon un certain critère

Résolu/Fermé
Signaler
Messages postés
3
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
11 décembre 2013
-
Messages postés
3
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
11 décembre 2013
-
Bonjour,
Voilà mon problème, je suis actuellement en conduite accompagnée sur plusieurs véhicules. Je souhaiterais donc faire le total de kilomètres par véhicules en sachant que je spécifie le véhicule dans la cellule adjacente à chaque kilométrage.


1 réponse

Messages postés
17703
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
3 décembre 2021
4 857
Salut,

plusieurs possibilités
=SOMME.SI.ENS(B1:B10;A1:A10;"véhicule a")
ou
=SOMMEPROD((A1:A10="véhicule a")*(B1:B10))

+
ou tu saisis le nom du véhicule dans une cellule ex. F1 et les formules deviennent

=SOMME.SI.ENS(B1:B10;A1:A10;F1
ou
=SOMMEPROD((A1:A10=F1)*(B1:B10))
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
11 décembre 2013

Merci Mike ça marche nickel :)