Probleme avec Ubuntu Help !

[Fermé]
Signaler
Messages postés
12
Date d'inscription
jeudi 28 juin 2012
Statut
Membre
Dernière intervention
25 avril 2013
-
Messages postés
1053
Date d'inscription
mercredi 17 octobre 2012
Statut
Membre
Dernière intervention
17 mai 2015
-
Je n'arrive pas a installer un logicielle avec ubuntu .
Je suis avec la version 9 et meme les mises a jour ne marche pas ,lorsque je fait la mise a jour du systeme d'exploitation pour passer a la version 10 il m'affiche sa "Mise a niveau impossible an upgrade from 'jaunty' to 'lucid' is not supported with this tool."
Apres cela j'ai essayer de changé de systeme d'exploitation en changer en W7 et la encors une erreur.....
"table des partitions invalid"
Svp si quelu'un pourrait m'aide sa serait cool :(
Ps : je suis pas très fort en informatique

1 réponse

Messages postés
1053
Date d'inscription
mercredi 17 octobre 2012
Statut
Membre
Dernière intervention
17 mai 2015
164
Bonjour Ubuntu 9.10 (« The Karmic Koala ») Fin de vie depuis le 30 avril 2011
Depuis le 30 avril 2011, Ubuntu 9.10 est en fin de vie (end of life, EOL). Elle ne profite plus de nouvelle mise à jour de sécurité et les paquets logiciels pour cette version sont déplacés dans des serveurs d'archive. Pour continuer à recevoir des mises à jour de sécurité, veuillez mettre à niveau votre version d'Ubuntu vers une version activement soutenue. http://doc.ubuntu-fr.org/karmic
Ubuntu 10.04 LTS (« The Lucid Lynx ») Fin de vie à partir du 9 mai 2013 (édition pour postes de travail)
À partir du 9 mai 2013, Ubuntu 10.04 LTS sera en fin de vie (end of life, EOL). Elle ne profitera plus de nouvelle mise à jour de sécurité et les paquets logiciels pour cette version sont déplacés dans des serveurs d'archive. Pour continuer à recevoir des mises à jour de sécurité, veuillez mettre à niveau votre version d'Ubuntu vers une version activement soutenue. http://doc.ubuntu-fr.org/lucid

Ceci ne concerne pas l'édition pour serveurs, qui continue d'être soutenue jusqu'en avril 2015. Et ici si vous utilisez Ubuntu 10.04, il est maintenant possible de faire la migration vers 12.04.1. http://doc.ubuntu-fr.org/migration