Fond d'écran noir suite à la mise à jour Ubuntu 13.04 [Résolu/Fermé]

Signaler
Messages postés
50
Date d'inscription
jeudi 29 novembre 2012
Statut
Membre
Dernière intervention
29 novembre 2014
-
Messages postés
50
Date d'inscription
jeudi 29 novembre 2012
Statut
Membre
Dernière intervention
29 novembre 2014
-
Bonsoir,
J'ai (peut-être un peut trop vite) fait la mise à niveau vers Ubuntu 13.04, depuis j'ai quelques bugs: fonds d'écran noir et impossible à changer et thèmes des fenêtres impossibles à changer également. Rien de bien grave en soi puisque tout le reste fonctionne bien, mais bon un écran tout noir c'est... Fade ^^
Autre chose, seul ma session (celle depuis laquelle j'ai fait la mise à niveau) est concernée par ce problème.
Merci d'avance de votre aide :D

1 réponse

Messages postés
1053
Date d'inscription
mercredi 17 octobre 2012
Statut
Membre
Dernière intervention
17 mai 2015
145
Bonjour oui tu à peut-être été un peu trop vite ? ce n'est par parce que c'est une version finale il y a des bugs est la première chose à faire quand tu télécharge une image iso c'est de la tester en session live ou sur une machine virtuelle ( VirtualBox) tu peux toujours essayer de réparer ça va être dur. Session live : qu'est-ce que c'est ? http://doc.ubuntu-fr.org/live_cd
Messages postés
50
Date d'inscription
jeudi 29 novembre 2012
Statut
Membre
Dernière intervention
29 novembre 2014
1
Oui c'est vrai j'aurais dû le faire j'y ait pas pensé. :/
Bref mon problème maintenant c'est que j'ai pas la moindre idée de comment réparer ça, et de préférence sans réinstalation parce que je ne suis pas le seul utilisateur de cet ordi et comme je l'ai déjà indiqué, seule ma session est concernée par ce bug. :/
S'il avait d'abord testé, il est fort probable que tout aurait marché correctement... C'est la mise à niveau qui est vérolée, pas la version en elle même...

@Continuum : Si seule ta session est concernée, crée une nouvelle session et n'utilise plus la session vérolée parce que trouver le pourquoi ne va pas être simple !
Messages postés
50
Date d'inscription
jeudi 29 novembre 2012
Statut
Membre
Dernière intervention
29 novembre 2014
1
J'ai déjà essayé cette solution, mais quand je créé une nouvelle session elle a aussi des bugs. De toute façons je vais réinstaller parce que les autres sessions on maintenant de bug également et pas simplement des problèmes de fond d'écran. :/ Et cette fois je vais d'abord tester en live-session! ^^
Merci quand même! :)
Il est probable qu'en réinstallant tout fonctionnera normalement c'est le programme de mise à niveau qui a mer... Sans doute que certains paquets n'ont pas été mis à niveau alors qu'ils auraient dû l'être. Personnellement, je préfère la réinstallation plutôt que la mise à niveau, ça permet de repartir avec un système "propre".
Messages postés
50
Date d'inscription
jeudi 29 novembre 2012
Statut
Membre
Dernière intervention
29 novembre 2014
1
C'est sans doute ce que je ferais la prochaine fois, ça m'évitera ce genre de problème...