Windows live movie maker plante et BSOD

[Résolu/Fermé]
Signaler
-
 Utilisateur anonyme -
bonjour

j'ai un problème avec mon movie maker .

Je fais un montage vidéo tout va bien et là l'écran s'éteint ce rallume et un message affiche

"le pilote d'affichage AMD a planté a été récupéré " maker demande de fermé je ferme et quelque minute après la fermeture de maker Windows plante et la page bleu .

si quelqu'un a une idée

3 réponses

Messages postés
23905
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
5 136
Bonjour,

Vérifie si ta Carte Graphique est bien à jour.

J'ai vu que tu es passé de XP à WIndows 7 (cet OS réclame beaucoup plus de puissance que XP), donc cela pourrait aussi venir d'un problème de puissance de ton ordinateur (fichier trop lourd à gérer par MovieMaker), ou d'un fichier endommagé ou d'autre chose encore (problème matériel par exemple)... bref je ne sais pas trop.

Cordialement

bonjour

J'ai vu que tu es passé de XP à Windows 7

mon PC avais déjà Windows 7 je ne vois pas pourquoi xp fais ici !!!

jour la mise a jour de la carte je l'ai fais depuis Windows update je sais pas ci c'est la bonne solution mais j'ai refais hier soir et il me dit que c'est a jour !!!

alors ou est le blèm ?
Messages postés
23905
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
5 136
J'avais vu cette discussion donc erreur de ma part ;)
Pour la CG, je fais pareil et pour moi aucun souci...

J'ai trouvé la solution

1) il me manquais un logiciel pour la carte graphique

2) mon Windows live movie maker date de 2011 . j'ai mis a jour si
jamais sa s'appelle essencials 2012

Merci encore