ATI catalyst install manager problème [Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 27 mars 2013
Statut
Membre
Dernière intervention
28 mars 2013
-
 Utilisateur anonyme -
Bonjour,

alors voilà, j'ai un problème avec ma carte graphique ATI catalyst. Sans savoir ce que c'étais, j'ai désinstallé ce programme de mon ordinateur. Après la désinstallation tout étais affiché en gros, j'ai plus ou moin régler le problème. Je dis plus ou moin car la résolution n'est quand meme plus la meme qu'avant, j'ai pourtant bien réinstallé ma carte graphique..
Quelqu'un aurait-il une solution pour moi?

Merci d'avance!!

3 réponses


Salut

fais un clic droit sur le bureau
résolution d'écran
augmente la résolution


Messages postés
2
Date d'inscription
mercredi 27 mars 2013
Statut
Membre
Dernière intervention
28 mars 2013

salut, merci du conseil mais j'ai déja fais cela.. C'est quand meme beaucoup moin gros mais toujours anormale.. il n'y pas d'autre solution?
Encore merci
a vrai dire je sais pas j'ai rencontré le même souci
sur le pc de ma mère ce weekend

elle arrêtait pas d'avoir des messages d'erreur du pilote AMD

ça flashait puis revenait normal
bizarrement tout le temps ou j'étais la il a pas fait

j'ai fait le tour du pc quand même
et j'ai vu affichage maxi 1320x825 je crois de tête

lundi elle m'appelle et me dit ça recommence
alors je dis bon aller désinstalle redémarre le pc
il devra te le réinstaller automatiquement ce qu'il a fait

comme toi elle avait tout en gros 800X600
je lui ai dit met sur 1320 elle me dit j'ai pas j'ai que 1280x720


bizarre bizarre quand même c'était le même pilote


Un ascenseur bondé sentira toujours différemment pour un nain