Numérotation de tableau dans word

Résolu/Fermé
gdyel - 26 mars 2013 à 15:36
argixu Messages postés 4813 Date d'inscription dimanche 22 juillet 2007 Statut Contributeur Dernière intervention 15 décembre 2022 - 3 avril 2013 à 23:36
Bonjour,
J'ai réussi sans problème à numéroter des tableaux jusqu'à 10. Le onzième m'indique 1, je n'arrive pas à continuer la séquence! Comment faire?


A voir également:

4 réponses

argixu Messages postés 4813 Date d'inscription dimanche 22 juillet 2007 Statut Contributeur Dernière intervention 15 décembre 2022 4 554
26 mars 2013 à 20:23
Bonjour

Comment numérotes-tu les tableaux ?
Avec une légende tableau ?
Pense à dire aussi ta version word
0
Bonjour et merci de t'intéresser au problème.
J'utilise word 2003 (11.8350.8341) SP3.
Je sélectionne mon tableau et insertion Référence / Légende.
Tout marchait bien jusqu'au onzième La numérotation reprenait à partir de 1.
Après clic droit sur champ numéroté j'obtiens SEQ Tableau\*ARABIC normalement cela correspond à un numéro séquentiel automatique.
Avec un autre clic droit, j'ai sélectionné Puces et numéros puis dans numéros
je n'ai rien pu faire car tout était grisé et recommencer la numérotation était marquée mais impossible de l'ôter.
J'ai atteint mes limites de compétence.
0
argixu Messages postés 4813 Date d'inscription dimanche 22 juillet 2007 Statut Contributeur Dernière intervention 15 décembre 2022 4 554
27 mars 2013 à 22:04
Bonsoir

OK, tu as donc tout fait correct.
Et est-ce que la légende de tableau a bien un style légende ? A vérifier en affichant le volet des styles par Format / styles
Essaye Ctrl + A (pour sélectionner) puis F9 pour mettre à jour les champs

Pourquoi faire Puces et numéros ? ça n'a rien à voir, le champ SEQ se suffit à lui-même ou tu cherches à faire autre chose ?
0
Bonjour,

La légende du tableau a bien un style légende.
J'ai fait Puces et numéro parce que je cherchais un champ permettant de préciser la poursuite ou non de la numérotation comme indiqué dans cette fenêtre mais je n'ai rien trouvé d'autres ni dans les commutateurs de champ.
En définitive, j'ai forcé la numérotation, qui n'est plus automatique maintenant dans ce document.
Je te remercie de ton aide.
Salutations
0
argixu Messages postés 4813 Date d'inscription dimanche 22 juillet 2007 Statut Contributeur Dernière intervention 15 décembre 2022 4 554
1 avril 2013 à 17:25
Bonjour gdyell

Suis désolée mais je ne vois pas. J'ai testé aussi sur des tableaux avec habillage et je n'arrive pas à reproduire ton problème

Est-ce que tu peux m'envoyer un bout de ton fichier pour que j'essaye ce qu'il donne chez moi pour voir si je trouve l'origine
Tu peux me l'envoyer en message privé si tu préfères ne pas mettre le fichier en public. Mais pour cela il faut d'abord t'inscrire
Utilises https://www.cjoint.com/ charge le fichier sur ton disque avec Parcourir, crée le lien avec le bouton plus bas, puis copie et colle le lien dans ton prochain message ici ou en MP

Argitxu
0
Bonjour,

Ci-joint une petite partie de la note:
http://cjoint.com/?3DdkHB2Jm4v
Pour continuer à avancer j'ai complété les numéros séquentiels et fordcer la numérotation.
heureusement dans le tableau 11 on peut avoir le champ avec pour valeur 1 et son complément, je ne peux faire mieux, en tous cas merci de ton aide.
0
argixu Messages postés 4813 Date d'inscription dimanche 22 juillet 2007 Statut Contributeur Dernière intervention 15 décembre 2022 4 554
3 avril 2013 à 23:36
Bonsoir

Ton exemple ne m'avance pas. Il n'y a qu'un champ Légende, le tab 11.
Par contre, la légende 11 bricolée que tu veux montrer n'a pas le style Légende par défaut, mais un style Légende modifié manuellement (Légende + centré, avant 18 pts) . Il y en a beaucoup d'autres d'ailleurs. C'est le style Légende qu'il faut modifier
Peut-être à voir de ce côté là.

Argtixu
0