[Drivers Son] Ca ne marche pas :(

Fermé
Raphoune
Messages postés
2
Date d'inscription
lundi 5 mars 2007
Statut
Membre
Dernière intervention
5 mars 2007
- 5 mars 2007 à 21:35
Le queniau
Messages postés
7731
Date d'inscription
jeudi 1 mars 2007
Statut
Contributeur
Dernière intervention
3 mars 2021
- 5 mars 2007 à 22:31
Bonjour a tous,

Je viens vers vous car j'ai un sérieux problème dont je n'arrive pas a me sortir.

J'ai un PC fujitsu siemens ScaleoP avec carte son intégré (entre autres) .

J'ai formaté récemment et je n'arrive pas a retrouver les drivers pour ma carte son , je n'ai donc aucun son.

J'ai été voir sur le site de Fuji en entrant mon numéro de série et les drivers qu'ils me proposent ne fonctionnent pas (sur la même page j'ai téléchargé mes drivers Ethernet sans souci)

Voici l'adresse de cette page ainsi que les drivers qui me sonts proposés : http://support.fujitsu-siemens.com/crosslink.asp
(si il vous demande le numéro identifiant tapez : yssp749437 )

Auriez vous une solution ? par avance merci.


Ps : Si jamais vous avez besoin de plus d'informations n'hésitez pas a me le demander.
A voir également:

2 réponses

Le queniau
Messages postés
7731
Date d'inscription
jeudi 1 mars 2007
Statut
Contributeur
Dernière intervention
3 mars 2021
1 995
5 mars 2007 à 21:54
Bonsoir,
Aprés avoir eut un problème avec un contrôleur audio multimédia j'ai fait un petit résumé qui explique comment j'ai réussi a trouver la solution :

" J'ai tellement galèré pour trouver la solution que je vous indique comment j'y suis arrivé. Cela pourra certainement faire gagner du temps à certains même si au final le pilote qu'il faut télécharger n'est pas le même pour tout le monde.
Dans le gestionnaire de périphérique si le "contrôleur audio multimédia" vous est signalé avec un point d'interrogation jaune. Double cliquer dessu puis selectionner la fenêtre détails et selectionner "numéro d'identhification de l'instance de périphérique" (le site http://www.libellules.ch/dotclear/index.php?2006/05/27 vous aidera à comprendre ce que signifie ce code. Ensuite aller sur cpidatabase.com cela vous aidera a identifier précisément le pilote qu'il faut aller télécharger. Pour les pilotes nvidia je suis aller sur le site en version française https://www.nvidia.com/fr-fr/
Donc si vous rencontrer ce problème j'espère que cela vous aura aidé. "

En fait pour mon problème il manquait uniquement le pilote audio pour l'effet dolby. En conséquent lorsque je téléchargeait des packs ou des pilotes pour ma carte audio cela ne fonctionnait pas. Avec la méthode si dessus j'ai pu déterminer précisément le pilote qu'il fallait que je télécharge. J'espère que cela pourras t'aider !
0
Raphoune
Messages postés
2
Date d'inscription
lundi 5 mars 2007
Statut
Membre
Dernière intervention
5 mars 2007

5 mars 2007 à 22:27
Merci pour la rapidité de réponse ! :)

Ton site m'a aidé a y voir un peu plus clair , j'ai réussi a trouver le fournisseur du logiciel mais j'ai pas réussi a télécharger le driver sur leur site, voici le numéro de chipset affilié au driver qui m'intéresse : 82801G , dur dur de le trouver. Si quelqun pouvait me dire ou le trouver facilement ?


Merci :)
0
Le queniau
Messages postés
7731
Date d'inscription
jeudi 1 mars 2007
Statut
Contributeur
Dernière intervention
3 mars 2021
1 995
5 mars 2007 à 22:31
Désolé, je ne pourrais pas t'aider plus... je ne suis pas assez callé. Je ne peux que partager les solutions de mes galères. Bon courage pour la suite !
0