Séparateur de milliers qui ne s'applique pas

Résolu/Fermé
Maytica98 Messages postés 4 Date d'inscription mercredi 6 mars 2013 Statut Membre Dernière intervention 12 mars 2013 - 12 mars 2013 à 00:27
Maytica98 Messages postés 4 Date d'inscription mercredi 6 mars 2013 Statut Membre Dernière intervention 12 mars 2013 - 12 mars 2013 à 01:10
Bonjour,

J'ai un petit soucis de mise en forme de format de cellule.

Je suis sur une case avec une formule appliquée:

=SI(E17=3;12857142;SI(ET(E17=4;E17<5);" 13666666 ";"16166666"))

Mon problème est que dans la case en question, lorsque le premier "SI" s'applique, j'ai bien mon nombre qui s'affiche avec les séparateur de milliers, mais dès lors ou c'est le 2éme "SI" et malgré le fait d'avoir coché le séparateur de millier en nombre ou en monnaie, tout reste collé...

Alors j'ai essayé de mettre des espace dans mon nombre, c'est me crée forcement une erreur...

Si vous avez une idée du pourquoi du comment; je suis preneuse!

Merci.


A voir également:

1 réponse

Mytå Messages postés 2969 Date d'inscription mardi 20 janvier 2009 Statut Contributeur Dernière intervention 20 décembre 2016 927
Modifié par Mytå le 12/03/2013 à 00:34
Salut le forum

Supprimer les guillemets qui indique du texte
=SI(E17=3;12857142;SI(ET(E17=4;E17<5);13666666;16166666)) 
Mytå

Merci de donner suite à votre question, nous ne sommes pas des robots...
« Si le déboguage est l'art d'enlever les bogues, alors la programmation doit être l'art de les créer. »
1
Maytica98 Messages postés 4 Date d'inscription mercredi 6 mars 2013 Statut Membre Dernière intervention 12 mars 2013 1
12 mars 2013 à 01:10
-_- Ok c'était tout bête...
Merci pour la rapidité de réponse!
0