Agents Avast désactivés et problème de mise à jour

[Résolu/Fermé]
Signaler
Messages postés
34
Date d'inscription
samedi 15 décembre 2012
Statut
Membre
Dernière intervention
1 mai 2015
-
Messages postés
180261
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
-
Bonjour, récemment il y a eu la dernière mise à jour de Avast (mise à jour du programme) mais je n'arrive pas à la faire : la MAJ se passe très bien mais elle reste bloquée à la fin, il reste quasiment plus rien à charger mais ça s'arrête là. Il n'y a pas de message d'erreur ni rien mais par contre l'ordi bug, dès que je veux faire autre chose ça rame, etc... La barre de chargement de la MAJ s'arrête à l'étape 3 sur "Agent Web".

Mais en plus de ça j'ai 3 agents qui se sont désactivés : "Agent Web", "Agent des fichiers" et "Agent chat", du coup je n'ai plus de protection résidentielle. J'ai beau cliquer sur rétablir ou activer, rien ne marche. J'ai aussi essayé de réinitialiser les paramètres par défaut mais là non plus ça ne marche pas.

Je me suis dis que j'étais peu être infecté ou quoi (Malwarbytes ne détecte rien), donc si quelqu'un veut bien m'aider :)

Merci d'avance, je suis sous Windows 7.

2 réponses

Messages postés
180261
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 129
Salut,

Désinstalle complètement Avast!
et réinstalle le : https://www.malekal.com/tutoriel-antivirus-avast/
Messages postés
34
Date d'inscription
samedi 15 décembre 2012
Statut
Membre
Dernière intervention
1 mai 2015

Merci beaucoup, tout remarche ! Je mets en résolu ;)

PS : j'adore ton site j'avais déjà eu l'occasion d'y aller c'est superbe !
Messages postés
180261
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 129
merci :)

Bon WE :)