Formule mes heures sup Majo 25% et 50%

Fermé
Signaler
Messages postés
2
Date d'inscription
dimanche 3 mars 2013
Statut
Membre
Dernière intervention
3 mars 2013
-
Messages postés
2
Date d'inscription
dimanche 3 mars 2013
Statut
Membre
Dernière intervention
3 mars 2013
-
Bonjour,


Bonjour, as tous

petit nouveau sur forum.
j'ai un petit problème, je souhaite calculer les majorations des heures supplémentaires
à savoir 25% et à 50% , 32h payer majorer à 25% et toutes les heures après 32h majorer à 50% mais voici mon souci,
ex: B8, 40h sup = C8, 32 h x 13.6375 déjà major et D8 , 8h x 16.365 et en E 8 le résultat de cette opération, mais je souhaite utiliser qu'une seul fois la case B8
je dois faire sa pour chaque mois de l'année et faire le calcule des sommes total, mais sa je sais faire
je vous remercie, si vous trouvez une réponse car sa fais 2 jour et nuit que je cherche cette formule sur les forum, et , je ne trouve pas Merci
cordialement

2 réponses

Messages postés
5800
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
18 janvier 2022
686
Bonjour

En B7 10.91
En B8 40
en C7 = $B$7*1.25 résultat 13.6375
en C8 =32*$C$7 résultat 436.40
en D7 = $B$7*1.50 résultat 16.365
en D8 =($B$8-32)*$D$7 résultat 130.92
en E8 =C8+D8 résultat 567.32
0
Messages postés
2
Date d'inscription
dimanche 3 mars 2013
Statut
Membre
Dernière intervention
3 mars 2013

bonjour,
philou10120
je te remercie pour cette réponse aussi rapide, je vais essayer ta solution...

j'ai pue faire aussi cette formule
=SI(B8<=32;B8*13,6375;SI(B8>32;(B8-(B8-32))*13,6375)) pour la ligne C8 et pour la ligne D8 j'ai fais
=SI(B8>32;(B8-32)*16,365;"") et pour la ligne E8 j'ai fais =C8+D8

je net pas de mérite car j'ai osez la demander à mon petit frère qui a 10 ans de moins que moi, mdr....

après toutes ces heures à chercher sur internet cette solution sa MARCHE !!!!! super et merci à toi philou10120
cordialement
0