Démarrage possible qu'une fois le PC chaud! [Fermé]

Signaler
Messages postés
37
Date d'inscription
mardi 23 décembre 2003
Statut
Membre
Dernière intervention
12 septembre 2019
-
 auxane -
Bonjour tt le monde!

J'ai un petit soucis matériel a priori, et j'aurais aimé savoir si quelqu'un saurait de quel matériel cela peut provenir.
Donc je m'explique, lorsque je démarre mon PC portable, 1er allumage il est encore froid, il se lance on l'entend tourné mais il n'y pas d'image, l'écran reste totalement noir.
Je le laisse alors allumé 1 à 2 min le temps qu'il chauffe, je l'éteint puis le rallume et la comme par miracle le démarrage se fait sans aucun soucis.
Pour information j'arrive a distingué par l'habitude que l'ordi malgré l'absence d'image lors du 1er redemarrage que le PC démarre correctement jusqu'a la fin il manque uniquement l'image.
voila j'espere que vous avez a peu pres compris le soucis, moi perso je dirais que ca peut provenir du disque dur mais vraiment sans certitude donc si y'a des personnes qui ont déja connu ce probleme j'aimerais connaitre votre avis.

Merci!

10 réponses

Messages postés
585
Date d'inscription
mardi 27 février 2007
Statut
Membre
Dernière intervention
14 novembre 2008
26
ca vient pas plutot de ton ecran???

a priori si ton pc demarre normalement, que tu as le bip de demarrage, et pas d'autres soucis visible, je pencherai plutot pour l'ecran. a plus forte raison si tu dis qu'il fonctionne aprés un temps de chauffe.

autrement verifier la connexion de la carte graphique mais je pense pas que ce soit ça.

faudrait si tu peux, tester ta tour avec un autre ecran, et eventuellement tester ta carte graphique sur un autre pc

je ne pense pas que le disk dur soit en quoi que ce soit source du probleme.

good luck
Messages postés
585
Date d'inscription
mardi 27 février 2007
Statut
Membre
Dernière intervention
14 novembre 2008
26
ERRATUM!!!

je suis desolé, j'avais pas vu que cetait un portable...
test avec un ecran externe plutot.
Messages postés
79
Date d'inscription
mercredi 28 février 2007
Statut
Membre
Dernière intervention
23 juin 2008
12
Bonjour,

pour commencer à savoir qui est en cause, branchez un ecran externe pour voir
Messages postés
37
Date d'inscription
mardi 23 décembre 2003
Statut
Membre
Dernière intervention
12 septembre 2019
3
Eh bien je vais essayer de faire ca! mais par contre qd je disais qu'il demarrer normalement écran éteint, ce n'est pas a chaque coup il arrive plus souvent que rien ne se fait entendre (bip de démarrage...) donc que ce soit l'écran j'ai des doutes tt de meme mais bon je vais tester qd mm avec un ecran externe je serais fixé...
Je vous tiens au courant!
Messages postés
37
Date d'inscription
mardi 23 décembre 2003
Statut
Membre
Dernière intervention
12 septembre 2019
3
Me revoila,
J'ai effectué le test, j'ai demarré avec un ecran exterieur et il y'a qd meme écran noir au démarrage donc cela exclu un mauvais fonctionnement de l'ecran du PC portable, cela doit provenir d'un materiel interne mais lequel ? existerait t'il des logiciel permettant de tester le disque dur et autres materiels de PC?
Messages postés
37
Date d'inscription
mardi 23 décembre 2003
Statut
Membre
Dernière intervention
12 septembre 2019
3
Je relance un peu mon sujet car j'aimerais bien avoir vos avis s'il vous plait !!
Messages postés
33369
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
895
Le problème, c'est que pour tester, à priori, c'est préférable d'avoir un écran. Dans ton cas, on peut penser que la carte graphique a été endommagé. Est-elle intégrée dans la carte-mère?
Messages postés
37
Date d'inscription
mardi 23 décembre 2003
Statut
Membre
Dernière intervention
12 septembre 2019
3
Je n'ai pas bien saisi ta remarque, Le problème que j'ai est sur mon PC portable, et j'ai tester l'ecran il fonctionne correctement.
Apres pour ta question si ma carte graphique est intégrée sur ma carte mère, je ne sais pas trop étant donnée que je ne connais pas trop l'implantation des composant dans un PC portable. J'imagine que par gain de place c'est fort possible qu'il l'on intégré sur la carte mere mais vraiment aucune idée. Ma carte graphique c'est la ATI X1600...
Messages postés
33369
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
895
Mea Culpa!, J'avais lu trop vite et pas vu que l'écran finissait par s'allumer. J'imagine plutôt que ta carte graphique n'est pas intégrée, les x1600 ne le sont pas il me semble. De toute façon, ici, ça n'aura d'importance que si c'est elle qui est endommagée. Trois questions: 1- As-tu mis les pilotes Catalyst à jour? 2- As-tu modifié le taux de rafraichissement de l'écran? 3- Dans ton Display Manager, l'écran est-il bien reconnu?
salut

t'as quoi comme portable?
je connais un site qui vend des pièces détachées de portables.
https://www.impactcomputers.com/
c'est aux usa mais ils sont bien je leur ai déjà commandé une geforce2 go pour mon latitude c610 elle a mis du temps a arriver mais elle était parfaite.

tu me donnes la marque de ton portable et je te donne le lien pour acheter ta cg(si c'est ça qui marche pas).

bye. N'Hervé. Ca m'énerve alors on m'appelle comme ça.
ben moi g le même problème que toi sa viens de m'arriver je chercher ce qui peut être en cause moi c'est pas l'alimentation deja vu que sa me le fait même sur batterie. Et c'est vrai qu'il est assez énervant de laisser chauffer l'ordi avant de pouvoir s'en servir.
Alors si tu as une solution depuis fais le moi savoir. Merci