Mise à jour recalcitrantre et souci reseau

Fermé
Messages postés
39
Date d'inscription
vendredi 30 décembre 2005
Statut
Membre
Dernière intervention
19 août 2017
-
Messages postés
10495
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
26 janvier 2022
-
Bonjour, j'ai des souci de réseau,. ayant des CPL Bewan e200Maxx. tout fonctionnait bien, puis un jour je réactive ma carte wifi sur le pc, puis je m'aperçois qu'internet ne transite plus via le CPL mais via le Wifi. je veux jeter un oeil, lance l'utilitaire de Bewan, et il génère une erreur:"l'application a généré une exception non gérée: ID=0x960 (2400) ID thread=0x1104 (4356)"
je reinstalle bewan ( Utilitaire Bewan Powerline E200. Version 4.0.1) , cela se passe bien sauf que cette installation en entraine une autre (ERMES DU CONTRAT DE LICENCE D'UN COMPLÉMENT MICROSOFT
MICROSOFT .NET FRAMEWORK 2.0 POUR LE SYSTEME D'EXPLOITATION MICROSOFT WINDOWS
) qui elle passe mal: message d'erreur : "setup cannot continue because this version of the NET.framework is incompatible with a previoulsy installed one..."
je clique su abandonner et l'utilitaire bewan se lance toujours avec cet avertissement: "l'application a généré une exception non gérée: ID=0x960 (2400) ID thread=0x1104 (4356)" je clique sur annulé et derrriere on m'informe que le debogueur JIT inscrit n'et pas dispo...

je vais sur windows update et là je me rappelle que depuis environ 2 ans, impossible d'installé les màj de net.framework 2.0 voire celle de 1.0 SP1...
et pourtant, je vais sur Windows update,selectionne les màj, tous s'installe, cela redemarre.. et quand je verrifie, le pc m'indique excatement la même liste des màj à faire, comme s'il avait oublié qu'il venait juste de le faire. Hormis pour net.framework 1.0 SP1il me dit qu'il n'a pu le faire (message d'info: "Mise à jour de sécurité pour Microsoft .NET Framework version 1.1 SP1 sous Windows XP, Windows Vista et Windows Server 2008 x86 (KB2742597)")...

voici la copier des infos durant la maj qui disparait au redemmarrage (et pourtant Windows XP me parle bien d'arreter le Pc pour installer les màj...)
Initialisation de l'installation... Terminé !
Installation de Mise à jour de sécurité pour Microsoft .NET Framework 2.0 SP2 sous Windows Server 2003 et Windows XP x86 (KB2789643) (mise à jour 1 sur 6)... Terminé !
Installation de Mise à jour de sécurité pour Microsoft .NET Framework 2.0 SP2 sous Windows Server 2003 et Windows XP x86 (KB2729450) (mise à jour 2 sur 6)... Terminé !
Installation de Mise à jour de sécurité pour Microsoft .NET Framework version 1.1 SP1 sous Windows XP, Windows Vista et Windows Server 2008 x86 (KB2742597) (mise à jour 3 sur 6)... Échec !
Installation de Mise à jour de sécurité pour Microsoft .NET Framework 2.0 SP2 sous Windows Server 2003 et Windows XP x86 (KB2656352) (mise à jour 4 sur 6)...

aussi j'ai lancé une maj trouvé sur le site de ma carte mère mais l'install du logiciel s'arrête en me disant que mon systeme ne possede pas la config minimale requise
bref, j'ai des logiciels dependant de là Maj qui ne peuvent fonctionner comme mon utilitaire reseau... et mon logiciel d'installation pour un imprimante HP P1005... le logiciel d'install me dit que mon pc n'est pas suffisamment à jour...(message: ce système ne possède pas la configuration minimale requise pour l'installation du logiciel...)

et je suis bien en XP pack 3.

merci pour votre aide

2 réponses

Messages postés
10495
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
26 janvier 2022
669
Bonsoir

La KB2742597 est connu comme étant une MAJ a problème avec Framework,
Il y a un correctif MIcrosoft qui marche très bien.

Va le chercher là :
https://answers.microsoft.com/en-us/windows/forum/windows_xp-windows_update/windows-update-kb-2742597-has-repeatedly-failed-to/936a6420-c6e3-4ee9-a14d-1e1095bf6293

C'est en anglais, mais ça marche direct.
Messages postés
39
Date d'inscription
vendredi 30 décembre 2005
Statut
Membre
Dernière intervention
19 août 2017
3
Merci, je viens de télécharger le fichier d'installation, mais il n'est pas autonome... il me demande d'insérer un CD rom "Microsoft .NET framework 1.1 [Disk1]" que je n'ai pas... et que je n'ai jamais eu... (s'il m'vait demandé un CD d'install de Windows XP alors là oui... j'ai ercherché la langue francaise pour le telechargement, mais je ne pense pas que cela m'ait changé le fichier (à titre d'info si l'erreur est de ne pas avoir telecharger le fichier sur la page anglaise...)
merci pour une solution.
Messages postés
39
Date d'inscription
vendredi 30 décembre 2005
Statut
Membre
Dernière intervention
19 août 2017
3
je vais déjà tenter de chercher cela sur le net...
Messages postés
39
Date d'inscription
vendredi 30 décembre 2005
Statut
Membre
Dernière intervention
19 août 2017
3
voilà, trouvé sur telecharger.com. le correctif s'installe sans quémander le moindre CD.... mais j'ai toujours les même problèmes, demandes de répétitives d'insdtall de màj concernant .NET frameworg 1.1 sp1, ainsi que 5 autres concernant .NET framework 2.2 SP2...
mon logiciel de màj carte mère argue toujours un système n'ayant pas les config minimale pour son installation...
j'en suis hélas toujours ua même point.
Messages postés
10495
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
26 janvier 2022
669
Bonjour,

Je n'avais pas eu ce problème ou l'installation demande le CD d'installation de Framework 1.1 et 2.2.
Il est vrai que ces versions de Framework sont installées sur mon PC.