Les fichiers journaux de Apache tomcat 7

Bonjour,

je boss sur une application j2EE et j'utilise tomcat7 comme serveur,
j'ai une erreur au de demarrage de ma page web , mais j'arrive pas à trouver les journaux de tomcat: ca affiche:
La trace complète de la cause mère de cette erreur est disponible dans les fichiers journaux de Apache Tomcat/7.0.12.

quelqu'un peut m'aider svp, merci

2 réponses

  1. Bonjour!
    Je pense que c'est "/opt/tomcat/logs/" non?
    Cependant, c'est possible que c'est pas le bon chemin!
    0
    1. non, je l'ai pas toujours trouvé, merci
      0
      1. Les fichiers journaux, se sont bien les logs n'est-ce pas?
        Dans opt/ tu as quoi?
        Dans /var/? Et dans /etc/httpd/ ?
        0