Recherche Mise a jour carte reseau pour acer windows 8

Résolu/Fermé
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 - 29 janv. 2013 à 19:21
kaneagle Messages postés 83961 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 2 décembre 2022 - 31 janv. 2013 à 21:00
Bonjour,

j'ai installer depuis peu windows 8 et la je n'arrive plus a me connecter a internet, le diagnostique réseau de windows me dit :

installez un pilote pour votre carte réseau.

Windows n'a pas détecté de carte réseau correctement installée. Si vous avez une carte réseau, vous devez réinstaller le pilote

j'ai rechercher sur internet j'ai pas trouver merci d'avance pour votre aide

ACER ASPIRE X3950

Julien
A voir également:

12 réponses

julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
29 janv. 2013 à 20:18
J'ai regarder sur le site d'Acer et j'ai pas trouver pour installer les pilote pour carte reseau pour windows 8
0
lilidurhone Messages postés 43277 Date d'inscription lundi 25 avril 2011 Statut Contributeur sécurité Dernière intervention 23 avril 2022 3 818
29 janv. 2013 à 20:21
Hello
http://support.acer.com/us/en/Product/default.aspx?modelId=2187

Je pense que tu trouveras ton bonheur
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
29 janv. 2013 à 20:42
merci de ton aide mais quand j'installe le pilote il y a le message suivant qui apparait
" the realtek Network controller was not found.
If Deep sleep mode is enlabed please plug the cable"

j'ai télécharger "lin driver" c'est bien pour la carte réseau ?

merci
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
29 janv. 2013 à 20:47
j'ai installer windows 8 depuis 2 jours et aujourd'hui windows a fait une mise a jour et après il est indiquer qu'il n'y a pas de carte réseau.
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
29 janv. 2013 à 21:04
je pense que c'est un problème de compatibilité avec windows 8 de "realtek"
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
30 janv. 2013 à 12:16
Toujours rien trouver de mon coté ...
0
lilidurhone Messages postés 43277 Date d'inscription lundi 25 avril 2011 Statut Contributeur sécurité Dernière intervention 23 avril 2022 3 818
30 janv. 2013 à 12:18
Désolé je t'ai oublié :(

Si tu regardais sur touslesdrivers?
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
30 janv. 2013 à 12:30
pas grave merci de ton aide, j'ai été voir mais trouve pas de pilote, juste sa :
Logiciel Realtek Semiconductor Ethernet Diagnostic Utility 2.0.2.3 que je vais télécharger sinon hier j'avais essayé de télécharger des drivers mais sans succès sa ne marche pas il a un message d'erreur qui s'affiche (celui que j'ai cité dans les messages précédent)
il faudrait peut être avoir le modèle de ma carte réseau ?

merci
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
30 janv. 2013 à 14:09
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
Modifié par julienzz le 30/01/2013 à 14:36
a chaque foi que je veut installer un driver sa m'indique :

the realtek Network controller was not found.
If Deep sleep mode is enabled please plug the cabl


ne c'est pas quoi faire
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
30 janv. 2013 à 15:07
je vais désinstaller windows 8 et remettre windows 7 on véra bien ...
0
Destrio5 Messages postés 85925 Date d'inscription dimanche 11 juillet 2010 Statut Modérateur Dernière intervention 30 octobre 2019 10 289
30 janv. 2013 à 17:08
Bonjour,

Dans le gestionnaire de périphériques, fais un clic droit sur "Contrôleur Ethernet", choisis "Propriétés" puis "Détails".

Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".

Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).

Copie seulement la première ligne, c'est suffisant.
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
30 janv. 2013 à 18:14
Merci de ton aide je vais essayer si sa ne marche pas après la réinstallation de Windows 7 et ensuite je réinstallerai Windows 8.
Et les renseignement serviront a quoi ? merci

julien
0
Destrio5 Messages postés 85925 Date d'inscription dimanche 11 juillet 2010 Statut Modérateur Dernière intervention 30 octobre 2019 10 289
30 janv. 2013 à 18:22
A chercher un pilote (que ce soit pour Windows 7 ou 8).
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
30 janv. 2013 à 20:03
Dans gestionnaire périphériques j'ai pas contrôleur ethernet
0
Destrio5 Messages postés 85925 Date d'inscription dimanche 11 juillet 2010 Statut Modérateur Dernière intervention 30 octobre 2019 10 289
30 janv. 2013 à 20:04
Dans l'onglet "Cartes réseau", tu as quoi ?
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
30 janv. 2013 à 20:05
J'ai même pas carte réseau !
0
kaneagle Messages postés 83961 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 2 décembre 2022 14 097
31 janv. 2013 à 00:11
Bonsoir,

Va dans le bios et vérifie si le lan device et le wireless sont bien activés.
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
31 janv. 2013 à 03:45
Ok je vais regarder merci
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
31 janv. 2013 à 10:37
Onboard lan controller Enabled. Donc bien activé, mais toujours rien
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
31 janv. 2013 à 13:18
Bonne surprise après avoir ouvert ma tour pour regarder si tout était ok j'ai tout rebrancher et la "installation du logiciel de pilote" qui c'est fait automatiquement ensuite c'était afficher : Realtek PCIe GBE Family Controller installé
Je peut prendre le risque d'installer Windows 8 ? si j'ai le même problème, maintenant que j'ai le numéro d'identification de matériel je peut le noté pour plus tard si jamais j'ai un souci avec le pilote cela pourra me servir ?

PCI\VEN_10EC&DEV_8168&SUBSYS_80001025&REV_06

il y en a 3 autres ligne comme sa, je ne c'est pas si sa suffit.

merci a vous

julien
0
kaneagle Messages postés 83961 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 2 décembre 2022 14 097
31 janv. 2013 à 13:34
Essaie ce pilote --> Realtek
Dézippe-le et lance le setup
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
31 janv. 2013 à 16:29
je le fait avant ou aprés l'instalation de windows 8 ?
merci
0
kaneagle Messages postés 83961 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 2 décembre 2022 14 097
31 janv. 2013 à 19:21
Avec le no. d'identifiant que tu as donné, je crois que ca devrait fonctionner.
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
31 janv. 2013 à 19:26
Le pilote je l'instale juste après l'installation de windows 8 ou j'attend qu'il y ai un problème avec la carte reseau ?
0
kaneagle Messages postés 83961 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 2 décembre 2022 14 097
31 janv. 2013 à 20:38
Après l'installation de windows 8, vois l'état des périphériques dans le gestionnaire des périphériques.
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
31 janv. 2013 à 20:46
J'ai bien tout cartes réseau : carte réseau de déblocage du noyau Microsoft et contrôleur realtekPcie Gbe family tout à l'aire bien
0
kaneagle Messages postés 83961 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 2 décembre 2022 14 097
31 janv. 2013 à 20:47
Si tout est correct, tu peux mettre le sujet résolu.
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
31 janv. 2013 à 20:52
Ok merci beaucoup de l'aide donc si j'ai un souci j'installe le pilote que tu ma proposer et sa devrait marcher car la dernière fois c'était après une mise à jour Microsoft que ma carte n'apparaissez pas
0
kaneagle Messages postés 83961 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 2 décembre 2022 14 097
31 janv. 2013 à 21:00
S'il y a un problème, tu installes le pilote.

Si ca ne fonctionne pas, installe-le manuellement:
Dézippe-le et installe-le manuellement:
Va dans le gestionnaire de périphériques
Fais clic droit sur la carte réseau
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé
Dossier win8
Selon la version windows 8, sélectionne le dossier 32 ou 64
Suivant, etc...
Redémarre

0
kaneagle Messages postés 83961 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 2 décembre 2022 14 097
31 janv. 2013 à 16:35
C'est un pilote pour windows 8
-1
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
31 janv. 2013 à 18:11
ok je vous tien au courant.
0
julienzz Messages postés 97 Date d'inscription lundi 12 janvier 2009 Statut Membre Dernière intervention 6 mai 2019 9
31 janv. 2013 à 18:22
et tu peut pas me confirmer si sa va marcher ? je suis testeur lol
car j'ai pas envie d'avoir le méme probléme.

merci
0