Mon Driver ,refuse de s'installer.

[Résolu/Fermé]
Signaler
Messages postés
32
Date d'inscription
mardi 9 octobre 2012
Statut
Membre
Dernière intervention
24 mars 2014
-
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
-
Bonjour, Mon Driver (Intel 945 Express Chipset Family) refuse de s'installer
j'ai beau chercher je ne trouve pas quel est le problème .
Voici le message d'erreur que je reçois :
Erreur

Une erreur inconnue s'est produite.
Le programme d'installation va s'arrêter .


OK(Bouton)

Merci d'avance de votre réponse.




7 réponses

Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 516
Salut,

Ou as tu récupérer ton driver ? quelle version et pour quelle carte mère et quel système ?

peux tu donner le numéro d'identification correspondant à ton chipset ?
Messages postés
32
Date d'inscription
mardi 9 octobre 2012
Statut
Membre
Dernière intervention
24 mars 2014

J'ai récupérer mon driver sur le site TousLesDriver
Ou trouver la version et le nom de la carte mère?S'il te plait?
Mon Systeme d'exploitation est Win7

"peux tu donner le numéro d'identification correspondant à ton chipset ?"
Je ne sais pas ou le trouver aussi ... ^^'
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 516
pour le numéro d'identification :

tu vas dans le gestionnaire de périphérique
Fais afficher les propriétés du chipset et de tout périphérique inconnu (point d'excalmation jaune)
onglet détails et ensuite dans la liste déroulante prendre Numéro d'identification du matériel
tu copie et tu poste ici

pour le nom de la carte mère, fais un diagnostic avec CPU-Z, tu le trouveras affiché

Pour Windows 7, quelle version ? 32 ou 64 bits ? Starter, Familiale, Pro ou Intégral ?
Messages postés
32
Date d'inscription
mardi 9 octobre 2012
Statut
Membre
Dernière intervention
24 mars 2014

PCI\VEN_8086&DEV_27A6&SUBSYS_015B1025&REV_03
PCI\VEN_8086&DEV_27A6&SUBSYS_015B1025
PCI\VEN_8086&DEV_27A6&CC_038000
PCI\VEN_8086&DEV_27A6&CC_0380

Win 7 32 bits Intégrale .

Pour le nom de la carte mère,je ne le trouve pas sur le diagnostique
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 516
dans l'onglet Mainboard
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 516
Bon apparemment ton Chipset est un 945GM, donc prévu pour un Portable

Précise la marque et le modèle exact du portable, ça pourra aider dans la recherche
Messages postés
32
Date d'inscription
mardi 9 octobre 2012
Statut
Membre
Dernière intervention
24 mars 2014

Whoa tu as l'air de t'y connaitre!
C'est un aspire one acer.
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 516
euh, c'est un peu mon métier aussi... lol!!!
Messages postés
32
Date d'inscription
mardi 9 octobre 2012
Statut
Membre
Dernière intervention
24 mars 2014

Ah me disais ... ^^
Messages postés
32
Date d'inscription
mardi 9 octobre 2012
Statut
Membre
Dernière intervention
24 mars 2014

Pour la carte Mère :
Acer modèle AOA150 Base Board Version
Chipset INTEL?/i945GSE REV.03
Southbridge Intel /82801GHM(ICH7_M/U)rev.B0

LPCIO:NS /
Messages postés
29197
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
1 août 2021
4 048
Salut
Regarde cette page >>>>>Cliquer ICI.
@+
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 516
qu'est-ce qui se passe ? ça te fait quoi ?
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 516
essaye l'utilitaire de mise à jour des pilotes intel : https://www.intel.fr/content/www/fr/fr/support/detect.html

j'espère qu'il fera mieux que moi...
Messages postés
32
Date d'inscription
mardi 9 octobre 2012
Statut
Membre
Dernière intervention
24 mars 2014

J'ai peut-être trouvée la solution a mon problème :
https://www.commentcamarche.net/faq/3825-windows-pilote-endommage-ou-absent-code-39

Sauf que j'ai un problème , mon regedit s'ouvre sur un bloc-note.
Messages postés
32
Date d'inscription
mardi 9 octobre 2012
Statut
Membre
Dernière intervention
24 mars 2014

Je viens de me rendre compte que le driver est installe et que mon problème ne viens pas de la donc je mets mon sujet en Résolue
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 516
et finalement quel est le problème ?