Faire un classement sportif sur Excel, HELP - ME PLEASE

[Fermé]
Signaler
-
Messages postés
204
Date d'inscription
jeudi 26 janvier 2012
Statut
Membre
Dernière intervention
24 mars 2020
-
Bonsoir ( bonjour ) à toutes et à tous,

voilà mon soucis ( je pense pas que ce soit très compliqué, mais après m'être perdu sur plein de forum consacré à Excel, j'ai le cerveau qui fume )...

Je veux créer un classement sur Excel ( à l'image d'un classement de championnat sportif ).
Dans ma colonne A, j'ai le nom des participants, dans la colonne B, le nombre de points. Evidemment les points évolueront à chaque journée. Comment faire pour que la Colonne A dépende de la Colonne B. Comment faire pour que le classement s'actualise seul ( colonne A ) en changeant les valeurs de la Colonne B ? Suis-je clair, si vous avez besoin de précision je reste connecté.
Merci d'avance pour votre aide, et merci pour votre compréhension de ne pas me renvoyer vers des forums Excel car j'en ai parcouru quelques-uns et je me perds dans les formules...

Bonne soirée

Bobinio

3 réponses

Messages postés
204
Date d'inscription
jeudi 26 janvier 2012
Statut
Membre
Dernière intervention
24 mars 2020
216
Bonjour
Combien d'équipes y a t'il?
Les matches sont en aller simple ou aller-retour?
A+
Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 539
Bonjour,

Lorsque tu modifies ta colonne B, tu tries en descendant tes 2 colonnes, sur la colonne B.

Sinon, il te faut avoir une colonne intermédiaire.
Messages postés
13128
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
28 octobre 2021
2 274
Bonsoir,

A B C D E
NOM PTS CLASSEMENT
4 A 2 1 C
2 B 5 2 B
1 C 6 3 D
3 D 3 4 D
5 E 1 5 E

Il vaut mieux ne pas toucher à la colonne A
Tu peux obtenir un classement comme ci-dessus avec les formules suivantes :

EnA2 : =RANG(C2;$B$2:$C$6;0) et etirée en A6
En E2 : =RECHERCHEV(D2;$A$2:$B$6;2;VRAI)

Cordialement