Pilotes Carte mère ASRock 939Dual-SATA2 Windows 8 [Résolu/Fermé]

Signaler
Messages postés
53
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
22 janvier 2016
-
Messages postés
53
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
22 janvier 2016
-
Salut à tous,

Voilà, j'ai installé windows 8 sur ma vieille config, en pensant améliorer un peu ses performances.
Sauf qu'après l'installation, pas d'internet ni de son !
Je me suis dis que c'était les drivers, sauf que sur le site il n'en existe pas pour windows 8, et aucun pour seven aussi je crois...
Un ami m'a dis d'essayer d'installer des drivers de vista sur 8 (:D) évidemment ce n'était pas un franc-succès
Bref, dois-je réinstaller xp ? Une manip pour avoir internet et le son ? Est ce que ça n'a rien à voir avec les pilotes au final ? Des pilotes windows 8 sont trouvable ? (Aucun sur asrock.com)

Merci bien, A+ :D

7 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 974
Bonjour,


1/

Windows 8 32 ou 64 bits ?


2/

Dans le gestionnaire de périphériques, fais un clic droit sur la carte réseau Ethernet, choisis "Propriétés" puis "Détails".

Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".

Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).

Copie seulement la première ligne, c'est suffisant.
Messages postés
53
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
22 janvier 2016

1) 64 bits
2) PCI\VEN_10B9&DEV_5263&SUBSYS_52631849&REV_40
PCI\VEN_10B9&DEV_5263&SUBSYS_52631849
PCI\VEN_10B9&DEV_5263&CC_020000
PCI\VEN_10B9&DEV_5263&CC_0200

Alors D:?
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 974
Je n'ai rien trouvé pour Windows 8, ni même pour Vista ou Windows 7.

Tu n'as pas une carte réseau PCI que tu pourrais mettre dans ton PC ?
Messages postés
81154
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 janvier 2021
12 342
Bonjour,

Télécharge ce pilote --> Uli.rar
et met-le dans tes documents.

Dézippe-le et installe-le manuellement, mais pas sûr que ca va fonctionner:
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Sélectionne le dossier du pilote dézippé --> Uli
Suivant, etc...
Redémarre

Messages postés
53
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
22 janvier 2016

Merci des réponses.
J'ai une carte wifi en dernier recours :/

Le uli, c'est pour l'ethernet, le son ou les deux ? Pilote prévu pour quel os à la base ? :s

J'essaye tout ça demain ^_______^
Messages postés
81154
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 janvier 2021
12 342
Uli est pour l'ethernet.
Messages postés
53
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
22 janvier 2016

Uli non plus ne marche.
Ré-installe d'xp !
Je marque ça comme résolu, à bon entendeur d'ASRock 939Dual-SATA2, n'installez ni seven vista ou 8 ><