Problème avec Cyberlink Powerdirector 10 [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
mardi 1 janvier 2013
Statut
Membre
Dernière intervention
1 janvier 2013
-
 Riri -
Bonjour,
A chaque retour de voyage, je monte un film avec Cyberlink Powerdirector 10. Pour la 1ere fois je rencontre un problème qui m'empêche d'avancer : Au-dessus de ma ligne des scénario où se trouvent donc les clips, j'ai des curseurs verts qui sont apparus dans la ligne de temps et à ces endroits, la lecture d'un clip ou du film est saccadée et impossible d'avoir une lecture fluide et continue. Dès que je me mets sur un clip, un curseur vert apparait. En même temps, une ligne "chargement", en pourcentage, apparait à droite... Je n'ai jamais eu ces curseurs, comment peut-on s'en débarrasser ????
Merci pour vos réponses et Bonne Année 2013 à tous.

8 réponses

Bonjour, Même problème suite à changement de PC. J'ai trouvé la solution, effectivement un problème de compatibilité de pilote: pour la version 11, charger le patch "Updates PowerDirector 11 to build 3625" sur le site Cyberlink à l'adresse suivante:
http://fr.cyberlink.com/support/powerdirector-ultra/patches_fr_FR.html
Ca marche nickel !
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57006 internautes nous ont dit merci ce mois-ci

le problème est lié au pilote de la carte graphique
Messages postés
18551
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
9 août 2020
3 269
bonjour je n'ai plus cyberlink mais votre incident proviendrait du fait du" rendu en temps réel "qui est tributaire de la puissance de votre ordi vous pouvez choisir je ne sais pas ou "préférence config projet " ou un truc comme çà l'autre option est 'calcul de rendu en arrière plan
Messages postés
2
Date d'inscription
mercredi 5 novembre 2014
Statut
Membre
Dernière intervention
5 novembre 2014
1
Bonjour,
Je up ce sujet, j'ai exactement le même problème et je suis vraiment étonné que personne ne puisse fournir une explication rationnelle.
Concernant mon cas précis, j'étais sous Windows 8 et mon logiciel Powerdirector 10 marchait parfaitement, hier j'ai fait la MAJ en 8.1, et BAM, j'ai eu cette barre de chargement à droite de l'écran faisant non seulement planter le logiciel mais m'empêchant surtout de réaliser quoique que ce soit via ce logiciel.
Je suis perdu, j'ai regardé dans "Préférences" y a rien de relatif à ça.
Est-ce que quelqu'un pourrait m'aider svp?
Merci d'avance.
Messages postés
1
Date d'inscription
lundi 27 mai 2013
Statut
Membre
Dernière intervention
27 mai 2013

Bonjour domthom,

J'ai le même problème et je n'arrive pas à le régler. Comment avez-vous fait?

merci et bonne journée!
Bonjour,

Arf je viens de poster un sujet avec le même problème...
La solution de Glandu m'a apporté un véritable faux espoir !
Je suis allé dans les préférences, j'ai regardé absolument partout, je n'ai aucune option "calcul de rendu en arrière plan", ni rien de ce genre...

Comment faire ?
J'utilise la version 9.0... peut-on m'aiguiller ? C'est vraiment contraignant cette petite barre de "traitement" !

J'en serais vraiment reconnaissant si quelqu'un pouvait apporter la réponse à ce problème. Merci !
Messages postés
1
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
14 octobre 2013

salut

meme problème pour moi

depuis que je suis passé sous seven , j'ai un liseré vert qui apparait juste au dessus de de la vidéo
ca ralenti énormément cyberlink et en plus , ça bug

j'ai désinstaller et réinstaller cyberlink , rien n'y fait !

merci pour votre aide
Salut, je confirme que ça vient des pilotes de carte graphique : je suis sous win7 en 64bits et j'avais une carte ati HD Readon 5770 et pendant 3 ans je me servais de power director 10 sans soucis. Je suis passé sur une carte nvidia geforce GTX960 4 gb et je peux lire les vidéo dans power director mais pas dans la barre de scenario, toutes les secondes la barre de chargement verte apparait a droite et dit : Traitement.... Bref, pour ma part, malgres que je crois tout a jour sur mon PC, je vais essayer de telecharger tout ce qui me sera proposé sur ce produit chez nividia... si je trouve une solution, je vous bip !