Appréciation sur excel

Fermé
Signaler
-
Messages postés
17715
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
9 décembre 2021
-
Bonjour,
je souhaiterais partager une question:
comment établir une appréciation sur Excel. J'édite un exemple ci-dessous.
élèves ayant une moyennes:[17; 20 ] TRES BIEN
............................................. [15 .16] BIEN
................................................[10 . 11] assez bien
................................................etc
A voir également:

3 réponses

Messages postés
17715
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
9 décembre 2021
4 863
Salut,

un exemple, si ta note est en B2 par exemple

=SI(B2>=17;"très bien";SI(B2>=15;"bien";SI(B2>=10;"assez bien";SI(B2>=8;"passable";""))))
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
16538
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
6 décembre 2021
3 252
bonjour,
et entre 11 et 16 ?....
Messages postés
55111
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
9 décembre 2021
17 038
Bonjour IRIKA.

Connais-tu la fonction SI ?
Sais-tu imbriquer plusieurs fonctions SI dans une formule ?