Menu Windows 8 au démarrage

Résolu/Fermé
Signaler
Messages postés
77
Date d'inscription
mercredi 19 décembre 2012
Statut
Membre
Dernière intervention
2 août 2020
-
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
-
Bonjour,

J'ai du passer en mode sans échec pour exécuter plusieurs logiciels anti-spywares. J'avais alors comme attendu un menu durant le démarrage me permettant de sélectionner le mode sans échec. Mais, depuis, j'ai sélectionné le mode normal et redémarré avec le logiciel msconfig. Malgré cela; j'ai toujours le menu de sélection entre Windows 8 normal et Windows 8 en mode sans échec. Comment puis-je supprimer ce menu dont je n'ai plus l'usage dorénavant ?

Toute suggestion est la bienvenue.

9 réponses

Messages postés
435
Date d'inscription
jeudi 1 novembre 2012
Statut
Membre
Dernière intervention
16 septembre 2016
418
Petite question : comment as tu réussi à avoir msconfig alors qu'il n'existe apparemment plus dans win8 ?
c ce que j'ai lu tout en bas ici http://www.windows8facile.fr/desactiver-programmes-demarrage-windows-8/
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
77
Date d'inscription
mercredi 19 décembre 2012
Statut
Membre
Dernière intervention
2 août 2020
2
Bonjour,

Le programme fonctionne légèrement différemment de celui de Windows 7 car l'onglet Démarrage renvoie dorénavant sur le gestionnaire de tâches. C'est ce qu'indique d'ailleurs la page que tu cites. Mais le mode de redémarrage peut toujours être sélectionné via ce logiciel comme par le passé. Par contre une fois passé en mode sans échec, un menu de démarrage apparaît. Il ne met sert dorénavant plus à rien et je voudrais le supprimer, mais je ne sais comment faire.
Messages postés
435
Date d'inscription
jeudi 1 novembre 2012
Statut
Membre
Dernière intervention
16 septembre 2016
418
C'est un compte à rebours de 30 secondes ?
Messages postés
77
Date d'inscription
mercredi 19 décembre 2012
Statut
Membre
Dernière intervention
2 août 2020
2
Oui, le menu attend 30 secondes puis bascule automatiquement vers la valeur par défaut (démarrage Windows 8) normal si je n'ai pas fait d'autre choix.
Messages postés
435
Date d'inscription
jeudi 1 novembre 2012
Statut
Membre
Dernière intervention
16 septembre 2016
418
Dans SYSTEME de panneau de configuration, Paramètres systèmes avancés, cliquer sur Paramètres dans la partie Démarrage et récupération :
je pense que tu as 2 lignes dans "Démarrage du système"

Quand j'avais ça sur XP, j'avais baissé le temps de 30sec à 3sec.
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 553
Bonjour
Si tu as le menu "Mode sans échec" dans le Options de démarrage avancé, c'est que tu as apporté des changements au démarrage.
Car sous Win 8 tu ne sais pas te mettre en Mode sans échec avec la touche F8, ni essayer un e autre touche cela ne marche pas.
Quand tu est dur ton bureau va dans msconfig et met toi sur démarrage sélectif et redémarre ton pc.
Bonjour tribun,

J'ai dû apporter des changements au démarrage pour pouvoir exécuter plusieurs anti-malwares en mode sans échec. La procédure de passage en mode sans échec est moins simple que dans les Windows précédents, mais ça marche bien une fois que l'on connaît la manip.
En fait, j'ai fait la manipulation suivante :

* Je sélectionne "Démarrage normal" dans l'onglet "Général". J'applique.
* Je supprime les deux lignes indiquant le mode sans échec dans l'onglet "Démarrer"
* Je fais OK et rédémarre: c'est tout bon, le menu gênant a disparu !
Comment est-ce que j'indique que mon problème est résolu ?
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 553
Je met en Résolu.
Bonne chance @+