Problème : Webcam intégrée n'est plus reconnu

[Résolu/Fermé]
Signaler
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
-
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
-
Bonjour, si je suis ici, c'est parce que ce problème me cause vraiment des ennuis puisque j'ai besoin de ma webcam pour Skype. ( Le problème est dans le titre ).

Packard Bell Easynote TE11HC
Webcam intégrée
Windows 7 Edition Familiale Premium 64 bit + SP1.

Je n'ai pas trouvé de pilotes sur le site de Packard Bell, mais sur d'autres sites, il y en avait mais à chaque installation, le même problème : Périphérique introuvable ( quelque chose comme ça ).

Dans le gestionnaire de périphériques >> Contrôleurs de bus USB >> Unknown Device ( avec un point d'exclamation dans un triangle jaune ). Je pense que le problème vient de là.

Avant ma webcam fonctionnait très bien, jusqu'à ce que je télécharge une application pour prendre des photos et faire des vidéos sur le site de Packard Bell. A un moment de l'installation, ça a affiché : Installation échoué, ou quelque chose du genre. Je ne sais vraiment pas quoi faire.

Si il manque des informations, dites le moi, et si c'est assez délicat, dites aussi les manipulations à faire.

J'espère bénéficier de votre aide dans un délai le plus court possible. Merci.

29 réponses

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 181
Bonjour.
Supprimer ce logiciel !
Et si tu as des points de restauration du système faire une restauration avant l'instal du logiciel foireux en question.
Le point jaune indique qu'il y a un problème du périphérique, ou la caméra est désactivée ou désinstallée ou le pilote est manquant.
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
Bonjour, Merci pour ton intervention rapide.
Le jour même où le logiciel a causé ce problème, je l'ai directement supprimé.
Mais pour la restauration du système, comme dois-je m'y prendre ? :/
Je le sais à peu près, mais quels configurations, ou autres ?
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 181
Dans Démarrer et dans Rechercher tape > Restauration du système,
et vois si tu as des points.
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
Les points sont trop récents, du coup le point spécifique que je dois choisir n'apparaît pas. :/

Ne pense pas au futur, sans avoir accompli ton présent.
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 181
Donc tu ne sais pas restaurer hélas?
Tu as coché afficher d'autres points de restauration ?
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
Oui, malheureusement. Aucune autre solution ?
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
D'ailleurs, quand je vais dans Gestionnaire de périphériques >> Unknown Device : Dans la description, il y a :Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)

Je ne sais pas si ça peut aider, mais bon... On ne sait jamais.
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
up

Ne pense pas au futur, sans avoir accompli ton présent.
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 181
Essaie ! Désinstalle le pilote et réinstalle le le bon pilote
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
Je ne trouve pas de pilotes, il n'y en a pas pour la webcam sur le site Packard Bell. Tu pourrais m'en procurer un, si possible ?
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 181
Ta Cam est intégrée a ton portable ?
Mais je ne sais pas le modèles de ta Cam!
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 181
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
Je ne sais pas non plus quel est le modèle.

En tout cas avant, elle fonctionnait très bien?
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
Et pour le logiciel que tu as postés, à un moment, ça fait : Not supported Device.

Ne pense pas au futur, sans avoir accompli ton présent.
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
up
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 181
Si ta Cam a été désinstallée (et ce logiciel peut en être la cause) tu peut installer tant de pilotes que tu veut, tu aura toujours ma mention de (périphérique introuvable.
Et dans ce cas il faudra réinstaller le système.
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
Mais il doit bien avoir une solution pour "Unknown Device", car ça veut dire que mon ordinateur reconnait quand même la webcam, mais elle n'est pas fonctionnel.
Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
Up.
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 181
Non !
unknown veut dire > Ignoré, inconnu.

Messages postés
26
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
14 mars 2013
2
Ha d'accord... Bah la seule solution est de formater ??