Ubuntu 10.04 : pb connexion wifi par clé usb Zyxel [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
dimanche 2 décembre 2012
Statut
Membre
Dernière intervention
2 décembre 2012
-
Messages postés
3
Date d'inscription
dimanche 2 décembre 2012
Statut
Membre
Dernière intervention
2 décembre 2012
-
Bonjour,

Je viens de réinstaller Ubuntu 10.04, auparavent, je me connectais en Wifi via ma clé USB ZYXEL sans problème.
Depuis, je n'y arrive plus.
Dans Système->Administration->Outils réseau, je vois bien wlan0 avec la bonne adresse MAC, donc la clé est bien détectée pas le système.
Par contre, quand je clique droit surl'icone du NetworkManager, "Activer le réseau sans fil" est désactivé, pourtant j'ai bien configurer ma connexion dans l'onglet "Sans fil".
Quelqu'un a-t-il une idée pour m'aider ?
Merci d'avance.

3 réponses

Messages postés
17996
Date d'inscription
dimanche 29 octobre 2006
Statut
Contributeur
Dernière intervention
7 juin 2020
3 023
Lu,

Pourquoi installé une version obsolète qui aura des performances de détection moindre ? (déjà que ubuntu n'en est pas le meilleur...)

Bonjour,
Et que donne la commande iwconfig tapée dans le terminal ?
Messages postés
3
Date d'inscription
dimanche 2 décembre 2012
Statut
Membre
Dernière intervention
2 décembre 2012

Pour répondre à dorgane : parce que j'ai un vieux pc portable (lui aussi obsolète) et que ubuntu 10.04 fonctionnait très bien jusqu'à ce que je migre vers une version supérieure et là, les vidéos sur youtube ont commencé à monopoliser les accès au HDD, ça plantait, bref j'ai préféré revenir à la précédente version 10.04.

Pour jns55, la commande iwconfig donne :
lo no wireless extensions.

eth0 no wireless extensions.

wlan1 IEEE 802.11abg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=off
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off

wlan0 IEEE 802.11bg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=0 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Bon, je pense qu'il te manque le driver pour la clé wifi. Il faudrait connaître le nom du chipset...
Tu peux taper la commande lsusb maintenant ? (avec la clé connectée puis sans la clé connectée de manière à identifier de manière certaine le chipset de ta clé usb.)
Messages postés
3
Date d'inscription
dimanche 2 décembre 2012
Statut
Membre
Dernière intervention
2 décembre 2012

Rebonjour jns55,

Avec ta commande iwconfig, je me suis rendu compte que les power étaient "off". Je viens donc de remarquer qu'il y a un petit switch à peine visible qui a été mis en mauvaise position. Je viens de le basuler et la carte interne et la clé usb fonctionnent nickel.
Merci, c'est grâce iwconfig que j'ai pu m'en tirer.
Comment fait-on pour déclarer le problème résolu ?