Pourquoi ma formule ne fonctionne pas

Résolu/Fermé
Signaler
Messages postés
27
Date d'inscription
dimanche 21 janvier 2007
Statut
Membre
Dernière intervention
16 mars 2013
-
Messages postés
27
Date d'inscription
dimanche 21 janvier 2007
Statut
Membre
Dernière intervention
16 mars 2013
-
Bonjour,

j'aimerai lier dans une cellule d'un classeur plusieurs cellules d'un autre classeur

par Exemple :

dans le classeur horaire j'ai mis cette formule dans la cellule c6 :
=('[conge et absence 2013.xls]Janv 2013'!$B$8);('[conge et absence 2013.xls]Janv 2013'!$B$13);('[conge et absence 2013.xls]Janv 2013'!$B$43)
pourquoi s'affiche #valeur dans ma cellule C6 ???

Et ensuite quel formule je peux mettre pour que si dans ma cellule C6 s'affiche m dans la cellule E6 s'affiche bureau 8h-14h ?

Dans ma cellule C6, je peux avoir m , a, j donc doit le résultat devra s'adapter Ex: bureau 14h00-20h00 ou encore 08h-20h

Merci de votre aide

Crystal

2 réponses

Messages postés
24222
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
29 novembre 2021
6 983
Bonsoir,

1)
=('[conge et absence 2013.xls]Janv 2013'!$B$8) & " " & ('[conge et absence 2013.xls]Janv 2013'!$B$13) & " " & ('[conge et absence 2013.xls]Janv 2013'!$B$43)
& sert à concaténer 2 chaines: bon & jour => bonjour
Je t'ai ajouté des espaces en séparateur.

2)
=SI(C6="m";"bureau 8h-14h";SI(C6="a";"bureau 14h-20h";SI(C6="j";"bureau 8h-20h";"")))

eric
Messages postés
27
Date d'inscription
dimanche 21 janvier 2007
Statut
Membre
Dernière intervention
16 mars 2013

Bonsoir Eriic

Un très grand merci d'avoir répondu aussi vite !

C'est génial !

Merci

Crystal