Selection liste excel 2 colonnes [Fermé]

Signaler
-
Messages postés
54288
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
-
Bonjour,

Dans Excel je souhaite avoir une feuille avec
Colonne A : Nom
Colonne B : Numero de telephone

Sur la seconde feuille je souhaite avoir la liste des personnes a joindre selon le cas qui m'interesse
Ce que je voudrais avoir une liste déroulante sur cette feuille avec les nom pas de soucis
Mais il faudrait que lorsque je choisisse le Nom Toto sur la colonne numero 2 le numero de téléphone lié à Toto s'affiche a coté

Donc sur la feuille

equipe Nom Telephone

Que je n'ai qua choisir le nom et que la colonne telephone se complete automatiquement en fonction de la feuille qui contient les datas.

2 réponses

Messages postés
303
Date d'inscription
mardi 5 septembre 2006
Statut
Membre
Dernière intervention
2 juillet 2021
70
Bonjour,

Avec une fonction rechercheV, cela fonctionne...
=RECHERCHEV(B2;Feuil1!A1:B999;2;FAUX)

Bonne journée
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
54288
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
16 268