Impossible d'installer .net framework 3.5 sp1

Fermé
Signaler
-
 ShadeTrees -
Bonjour, j'ai besoin d'installer ".net framework 3.5 sp1" mais lors de la connection a "windows update" ça ne fonctionne pas et n'arrive donc pas à l'installer.

Que dois-je faire ?

8 réponses


Bonjour,

Regarde dans les options d'internet explorer dans

-> Outils -> options -> connexion -> paramètres réseaux ->

Et vérifie qu'un éventuel proxy ne coupe pas la connexion. C'est déjà arrivé à des personnes qui souhaitaient se connecter à MSN qui (tout comme Windows update) passe par internet explorer pour établir la liaison.
0
Non il n'y a pas de proxy.
0

Est-ce que tu es à jour avec ta version d'Internet explorer ?

Deuxième option, y'a-t-il un message qui apparait quand tu te connectes à Windows update ? Si oui lequel ?
0
Oui IE est à jour.

Quant-a windows update, ça me dit que il n'a pas réussi à installer "Microsoft .net framework 3.5.1" et la raison est " 0x800F0906 - Windows could not download necessary files from Windows Update. Check your network connection, and try again by pressing the 'Retry' button below"

Sauf que ma connection internet fonctionne donc bon.
0
La méthode ci-dessus peut dépanner si elle fonctionne, certes, mais ne résoudra pas le problème des mises à jour futures. S'il faut toutes les faire manuellement comme signalé ci-dessus, la moitié des mises à jour ne sera pas effectuée. (Plus explicitement on pourrait citer les KB)

Traité établissant une Constitution vampirique; Tome I: La Pieuvre pourpre.
0
Bon je laisse tomber, je n'y connais rien et tout ce que j'ai testé a servit à rien.

Merci quand même à tous pour votre aide.
0

Il faudrait que tu voies également si les anciens frameworks sont installés.

Je te conseille de les télécharger depuis le site de Microsoft, de les installer, en passant de la 2 à la 3.5.

Il est fréquent que du fait de l'absence des anciennes versions, tu ne puisses installer les plus récentes.

https://www.microsoft.com/fr-fr/search?form=MSHOME&setlang=fr-FR&q=netframework
0
Bonjour,

Pour ceux qui cherchent toujours, j'ai trouvé la solution qui fonctionne !
Enfin qui fonctionne pour ma part en tout cas !

Il permet d'installer Microsoft FrameWork 3.5 (incluant la 2.0 et la 3.0).

http://download.microsoft.com/download/c/d/c/cdc0f321-4f72-4a08-9bac-082f3692ecd9/DotNetFx35Client.exe


Si ça ne fonctionne toujours pas, téléchargez la version Online et réessayez : http://download.microsoft.com/download/2/0/e/20e90413-712f-438c-988e-fdaa79a8ac3d/dotnetfx35.exe

Avec l'Amorce : http://download.microsoft.com/download/0/6/1/061F001C-8752-4600-A198-53214C69B51F/dotnetfx35setup.exe


En espérant avoir pu en aidez quelques uns ! :)


Avec enthousiasme,
***Nom et lien internet supprimés par la modération***
0
Messages postés
1809
Date d'inscription
vendredi 20 novembre 2009
Statut
Membre
Dernière intervention
9 décembre 2020
268
-2
C'est justement ça qui ne veut pas s'installer, mon problème vient de là^^.
0