Problème avec mon nouvel ordinateur sur ubuntu 12.04 .....

[Résolu/Fermé]
Signaler
Messages postés
20
Date d'inscription
vendredi 10 février 2012
Statut
Membre
Dernière intervention
27 décembre 2012
-
Messages postés
30127
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
24 septembre 2021
-
Bonjour tous le monde,

J'ai un souci avec mon nouvel ordinateur <l'Asus r500v Intel Core i7-3610QM Nvidia GeForce G610M avec technologie Optimus>
mon clic droit et mes hauts-parleurs avec le cable Jack ne fonctionnent pas je ne sais pas d'où cela peux venir.
Pourtant j'ai bien installé les drivers Bumblebee 3.0 que je devais installer sur ubuntu, qui me permettent d'utiliser la technologie Optimus de Nvidia
j'ai cherché sur les forum si je trouvais une solution mais je n'ai rien trouvé alors j'espère que vous pourrez m'aider.

Je vous remercie d'avance pour votre attention.

3 réponses

Messages postés
30127
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
24 septembre 2021
7 176
Debumblebee concerne effectivement la carte vidéo, mais ça n'a rien à voir avec tes hauts parleurs, qui sont gérés par la carte son.

Est-ce que le son fonctionne avec un casque / sans casque / sans enceinte jack?
Vérifie que le mixer n'est pas en mode muet (sourdine) et que tu n'as pas appuyer sur une touche de ton clavier qui désactive le son.
As-tu mis toutes les jauges de son à la limite du rouge dans alsamixer (commande à lancer dans un terminal) ?
http://doc.ubuntu-fr.org/terminal

alsamixer


Peux-tu me reporter le résultat de :

lspci


À mon avis il y a de bonne chance que tu aies une carte son intel. Les cartes son intel ne se comportent pas toutes pareil et il faut souvent corriger un fichier de configuration pour que ça marche. Sous windows tu as des pilotes (drivers), sous linux tu as le noyau (kernel) et des modules. En l'occurrence, le son est géré par le module alsa. C'est lui qu'il faudra sans doute configurer en corrigeant le fichier /etc/modprobe.d/alsa-base.conf, comme indiqué ici :
http://doc.ubuntu-fr.org/audio_intel_hda

gksudo gedit /etc/modprobe.d/alsa-base.conf 


Bonne chance
Messages postés
20
Date d'inscription
vendredi 10 février 2012
Statut
Membre
Dernière intervention
27 décembre 2012

Salut mamiemando,

Je viens d'effectuer les deux ligne commande:



???[meska@Unix]??[~] 
??? lspci
00:00.0 Host bridge: Intel Corporation Ivy Bridge DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Ivy Bridge PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Ivy Bridge Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation Panther Point USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation Panther Point MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation Panther Point USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation Panther Point High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation Panther Point PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation Panther Point PCI Express Root Port 2 (rev c4)
00:1c.3 PCI bridge: Intel Corporation Panther Point PCI Express Root Port 4 (rev c4)
00:1d.0 USB controller: Intel Corporation Panther Point USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation Panther Point LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation Panther Point 6 port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation Panther Point SMBus Controller (rev 04)
01:00.0 VGA compatible controller: NVIDIA Corporation Device 0de9 (rev ff)
03:00.0 Network controller: Atheros Communications Inc. AR9485 Wireless Network Adapter (rev 01)
04:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5289 (rev 01)
04:00.2 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 0a)
???[meska@Unix]??[~] 
??? 
Messages postés
1053
Date d'inscription
mercredi 17 octobre 2012
Statut
Membre
Dernière intervention
17 mai 2015
164
Bonjour je suis assez fort dans ce domaine lit le forum Linux Track http://ww38.linuxtrack.com/t1676-Probleme-avec-l-installation-d-ubuntu-12-10.htm puis regarde ceci documentation Bumblebee : Optimus sous Linux cela devrais résoudre ton problème : http://doc.ubuntu-fr.org/bumblebee
Messages postés
30127
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
24 septembre 2021
7 176
Je viens d'effectuer les deux ligne commande [...]

Hum je ne vois pas ta carte son dans lspci. Si tu lances alsamixer, est ce que le nom de ta carte son apparaît ?

Bonjour je suis assez fort dans ce domaine lit le forum Linux Track

Modeste :-)

10.htm puis regarde ceci documentation Bumblebee : Optimus sous Linux cela devrais résoudre ton problème : http://doc.ubuntu-fr.org/bumblebee

Sauf erreur de ma part il ne me semble pas que meskalin1220 a un problème avec bumblebee ?