Ma page en HTML ne s'affiche pas correctement [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
samedi 27 octobre 2012
Statut
Membre
Dernière intervention
1 janvier 2014
-
Messages postés
3523
Date d'inscription
vendredi 13 juillet 2012
Statut
Membre
Dernière intervention
2 août 2013
-
Bonjour,
Je tente de coder un site en HTML. Cependant, ma page ne s'affiche pas correctement.
Dans tous les mots, j'ai des © et des Ã. Cela rend la page totalement illisible.
Sauriez vous comment résoudre ce problème ?
Mon éditeur de texte est "Tincta".
ps : Pour le moment, je n'y connais pas grand chose en HTML.

Merci

2 réponses

Messages postés
3523
Date d'inscription
vendredi 13 juillet 2012
Statut
Membre
Dernière intervention
2 août 2013
817
Met cette balise dans ta page HTML (dans <head>) :

<meta charset="utf-8">


Ton problème est un problème d'encodage de la page.
Cette balise va dire au navigateur que ta page est codé en utf-8 (l'un des encodages les plus utilisés, si ce n'est pas le plus utilisé).
Comme ça, le navigateur va directement lire ta page en utf-8, et pas dans un autre encodage (c'est ça ton problème).
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63769 internautes nous ont dit merci ce mois-ci

Messages postés
10
Date d'inscription
samedi 27 octobre 2012
Statut
Membre
Dernière intervention
1 janvier 2014

D'accord

cela fonctionne.
Merci beaucoup pour ton aide ! :)
Messages postés
3523
Date d'inscription
vendredi 13 juillet 2012
Statut
Membre
Dernière intervention
2 août 2013
817
De rien ;)