IPHOTO a disparu

[Résolu/Fermé]
Signaler
Messages postés
5
Date d'inscription
dimanche 14 octobre 2012
Statut
Membre
Dernière intervention
14 octobre 2012
-
Messages postés
5
Date d'inscription
dimanche 14 octobre 2012
Statut
Membre
Dernière intervention
14 octobre 2012
-
Bonjour,

Comment puis je le télécharger à nouveau et avec quelle version ?
Itunes et Word ont également disparu, mais j'ai pu les tétécharger à nouveau. Par contre, lorsque je branche mon IPAD sur mon MAC, j'ai le message suivant : " L'iPad « iPad Hélène » est synchronisé avec une autre bibliothèque iTunes. Un iPad ne peut être synchronisé qu'avec une seule bibliothèque iTunes à la fois. Que souhaitez-vous faire ?"
Je suis perdue car j'ai des photos et des documents sur mon IPAD qui ne sont pas sur mon Mac. Comment faire pour ne pas perdre tout ce que j'ai sur mon IPAD ?
Merci de votre aide.

5 réponses

Messages postés
26887
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
20 octobre 2021
5 276
Bonjour,

Avec votre Mac, vous avez du recevoir un disque de iLife, qui contient iPhoto et autres donc, utilisez-le en suivant ces conseils

Pour le reste, je ne suis pas à même de vous conseiller.

Cordialement
Messages postés
5
Date d'inscription
dimanche 14 octobre 2012
Statut
Membre
Dernière intervention
14 octobre 2012

J'ai oublié de préciser que la configuration de mon MAC est la suivante : Mac OS X Leopard (10.5.8) / Safari 5.0.6.
La suite ILIFE que l'on pourrait me passer n'est pas compatible car nécessite 10.6.
Messages postés
26887
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
20 octobre 2021
5 276
Mac OS X Leopard (10.5.8) ne veut dire que le Mac fonctionne sous cet OS mais ne me donne pas le modèle du Mac : Mac Book, Mac Book Pro, iMac, Mac Pro ?
Avec ce Mac iLife a du être livré sur un disque d'installation spécifique.
La suite iLife, sauf à être fournie avec un Mac, dans la même famille, ne peut être "prêtée" ! et, selon sa version, ne pourra pas être installée sur un Mac de processeur différent (PPC ou Intel)
Si votre Mac est ancien, il faut trouver une version de iLife compatible, éventuellement sur le marché de l'occasion :

annonces Mac
Mac Bidouille
MacPlus
Mac Génération
le bon coin
Kijiji
une sourisverte
mac for ever
mac music
ebay france
Cuk.ch
Messages postés
5
Date d'inscription
dimanche 14 octobre 2012
Statut
Membre
Dernière intervention
14 octobre 2012

Merci.
C'est un IMAC (2007)
Je viens de retrouver mes disques d'installation, et je peux ainsi tout réinitialiser.
Restera à trouver les M.A.J.
Merci.
Messages postés
26887
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
20 octobre 2021
5 276
Les mises à jour se font directement via menu pomme/mise à jour de logiciels (ceux de Apple seulement)
Messages postés
5
Date d'inscription
dimanche 14 octobre 2012
Statut
Membre
Dernière intervention
14 octobre 2012

Merci.
J'ai donc remis à jour la version qui figurait sur mon disque d'installation. La dernière MAJ proposée et téléchargée est la 7.1.5.

Problème : voici le message de mon ordinateur "vous ne pouvez pas ouvrir votre photothèque actuelle en utilisant cette version d'iPhoto.Vous avez apporté des modifications à votre photothèque en utilisant une version plus récente d'iPhoto. Veuillez quitter et utiliser la dernière version d'iPhoto."
Voila où j'en suis. Que faire car je n'ai jamais acheté de suite ILIFE. Quelle version plus aboutie je peux télécharger et où puis je la trouver ?
Messages postés
26887
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
20 octobre 2021
5 276
Messages postés
5
Date d'inscription
dimanche 14 octobre 2012
Statut
Membre
Dernière intervention
14 octobre 2012

Je l'ai lu mais il ne répond pas à mon problème. En effet, j'avais toujours mis régulierement à jour le logiciel IPHOTO. Aujourd'hui qu'il a disparu et que j'ai restauré l'ancienne version, c'est avec raison qu'un message m'indique que ma phototèque a été ouverte avec une version plus récente. En fait, il faudrait que j'arrive à télécharger une version plus récente que la version 7.1.5, mais qui soit compatible avec la version 10.5. de MACOSX. J'ai cherché, mais je ne trouve pas.