Windows Media Player : Problème de lecture vidéo

[Résolu/Fermé]
Signaler
Messages postés
37
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
9 octobre 2012
-
 Reptilien babylonien -
Bonjour,

Actuellement sur mon pc portable, Windows Seven 64bits.
Depuis ce matin le lecteur Windows Media 12 refuse de lire certains types de fichiers vidéo, principalement les .avi et .mkv, il arrive pourtant à lancer les .mp4.
Lors du lancement d'une vidéo, le message d'erreur "Windows Media Player a cesser de fonctionner" apparaît et me force à fermer le lecteur sans même avoir commencé à lire la vidéo.
J'ai tenté une réinstallation de mon seul pack de codec, à savoir le K-Lite Codec Pack (en sélectionnant l'installation de base sans le lecteur classic), cela n'a rien changé, j'ai alors cherché une solution sur internet et ai essayé plusieurs d'entre elles, dont la réinscription des librairies Windows Media dans le registre, la remise à zéro du lecteur, et la désactivation/réactivation des paramètres multimédia Windows. J'ai également passé un coup de CCleaner autant sur les fichiers que sur le registre, passé un coup de Avast Internet Security qui ne m'a trouvé aucun virus, passé le Microsoft FixIt et le FixWin.
J'ai vérifié les programmes récemment installés, et à part le jeu Borderlands 2, le driver WinPcap pour y jouer via Hamachi, et une mise à jour du Adobe Flash Player, il n'y a absolument rien de nouveau.
Mon lecteur est équipé du plugin Windows Media Player Plus, je ne sais pas si ça peut avoir une influence, mais ça fait presque 1 an que j'ai ce plugin et je n'ai jamais eu de problème.
Ce problème survient uniquement depuis ce matin, j'ai tout tenté mais rien à faire il refuse de lire mes habituels épisodes d'animes en .avi, en revanche aucun problème du côté de mes .mp3 et autres formats audio.

Merci d'avance pour vos réponses.

4 réponses

Messages postés
43743
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
18 octobre 2021
10 445
Bonjour...

Télécharge gratuitement VLC, ça fonctionne très bien....!

Cdt,
@+

Messages postés
37
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
9 octobre 2012

Désolé mais je n'aime pas VLC, et on ne me forcera pas à l'installer. Jusque là mon lecteur Windows Media a toujours très bien fonctionné avec le K-Lite Codec Pack, ça fait des années que j'ai ce pc et j'en ai toujours pris soin, je n'ai pas de raison de passer à VLC.

Merci quand même.
Messages postés
43743
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
18 octobre 2021
10 445
Ok !
PS : loin de moi l'idée de forcer qui que ce soit à quoi que ce soit !
Messages postés
37
Date d'inscription
dimanche 22 juillet 2012
Statut
Membre
Dernière intervention
9 octobre 2012

Bonsoir,

Problème résolu, il s'agissait d'un conflit de codec avec le logiciel AVISynth qui était déjà présent sur mon ordinateur. Je ne comprends pas pourquoi il me le fait à ce moment alors que cela fait plus d'un an que j'ai ce logiciel avec le K-Lite Codec Pack, mais une suppression de AVISynth et une réinstallation du K-Lite a corrigé le problème. J'espère que ce topic sera utile à ceux qui ont eu le même problème.

Merci pour votre aide.

bonjour, je suis un voyageur du futur, je viens du 18 mai 2014, je te remercie pour cette réponse, je vais essayer de réparer mon problème qui est sensiblement indentique, WMP cesse de fonctionner au lancement d'un DVD.