Fonction excel jours exacts entre deux dates

Résolu/Fermé
Messages postés
9
Date d'inscription
lundi 1 octobre 2012
Statut
Membre
Dernière intervention
3 février 2014
-
Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
-
Bonjour,

Je n'arrive pas avec la fonction =SI(A6="";"";B6-A6) à tomber sur le nombre de jours réel

Quelqu'un peut-il m'aider avec une autre solution pour Excel 2010.
Merci je compte sur vous à plus


3 réponses

Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 590
bonjour,

Si en A6 tu as 1/9/12 et en B6 1/10/12, tu as quel résultat ?

En ce qui me concerne j'obtiens 30 et cela me semble "vraisemblable", non ?
Messages postés
9
Date d'inscription
lundi 1 octobre 2012
Statut
Membre
Dernière intervention
3 février 2014

Bonsoir,
A6 18 /04/2012
B6 31/07/2012
et le résultat donne 104 alors qu'il devrait être de 105 avec mon cahier d'exercice
Mais en vérifiant je pense que c'est plutôt mon résultat qui est bon.
Je me suis encore paniquée trop tôt
Encore merci de votre aide
Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 590
bonjour,

C'est le problème d'intervalles classiques !

C'est à toi de savoir si tu comptes les bornes ou non : tu as 104 jours entre tes 2 dates mais avec date début et date fin tu as une période de 105 jours.

Si tu vas à l'hôtel, entre le 1 au soir et le 3 au matin, tu payes 2 nuitées mais si tu ne libères que le soir du 3 tu risque d'en payer 3.